<!DOCTYPE html>
<!--
===================================================================
== lovingly brought to you by... ==================================
===================================================================
 ______     __  __     ______     ______     __  __     ______
/\  ___\   /\ \_\ \   /\  __ \   /\  == \   /\ \/\ \   /\  ___\
\ \ \____  \ \  __ \  \ \ \/\ \  \ \  __<   \ \ \_\ \  \ \___  \
 \ \_____\  \ \_\ \_\  \ \_____\  \ \_\ \_\  \ \_____\  \/\_____\
  \/_____/   \/_/\/_/   \/_____/   \/_/ /_/   \/_____/   \/_____/

===================================================================
=============================== https://www.voxmedia.com/careers ===
===================================================================
-->

<!--[if lte IE 8]>   <html lang="en" class="no-js ie8">
  <meta http-equiv="X-UA-Compatible" content="IE=8">
<![endif]-->
<!--[if IE 9]>       <html lang="en" class="no-js ie9">   <![endif]-->
<!--[if gte IE 10]>  <html lang="en" class="no-js ie10">  <![endif]-->
<!--[if !IE]><!-->   <html lang="en" class="no-js">       <!--<![endif]-->
  <head data-network="sbn">
    <meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1">

<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="WFCPLF/OOJGkyOSHlS98zufB1bN5LoFbbSKLx+AzvrNrAoEGevSaBeZN4bNgFPKQ5BCjuEqynL2cKhSiQbwxlg==" />

<meta name="viewport" content="width=device-width, initial-scale=1.0, shrink-to-fit=no" />

<meta name="description" content="I just finished reading an article written here about how the 21-22 Pistons are a team that isn&#39;t changing it up as much as last year - this is going to be more of a year of continuity. Of course,..." />
<link rel="canonical" href="https://www.detroitbadboys.com/2021/8/15/22626220/lets-play-contradiction-the-exciting-new-roster-game" />
<meta property="og:description" content="I just finished reading an article written here about how the 21-22 Pistons are a team that isn&#39;t changing it up as much as last year - this is going to be more of a year of continuity. Of course,..." />
<meta property="fb:app_id" content="549923288395304" />
<meta property="og:image" content="https://cdn.vox-cdn.com/uploads/community/sbnu_logo_minimal/222/large_detroitbadboys.com.minimal.png" />
<meta property="og:site_name" content="Detroit Bad Boys" />
<meta property="og:title" content="Let&#39;s Play - Contradiction - the Exciting New Roster Game!" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.detroitbadboys.com/2021/8/15/22626220/lets-play-contradiction-the-exciting-new-roster-game" />

      <meta name="twitter:card" content="summary_large_image" />
      <meta name="twitter:url" content="https://www.detroitbadboys.com/2021/8/15/22626220/lets-play-contradiction-the-exciting-new-roster-game" />
      <meta name="twitter:title" content="Let&#39;s Play - Contradiction - the Exciting New Roster Game!" />
      <meta name="twitter:description" content="I just finished reading an article written here about how the 21-22 Pistons are a team that isn&#39;t changing it up as much as last year - this is going to be more of a year of continuity. Of course,..." />
      <meta name="twitter:image" content="https://cdn.vox-cdn.com/uploads/community/sbnu_logo_minimal/222/large_detroitbadboys.com.minimal.png" />
      <meta name="twitter:site" content="detroitbadboys" />
    

<meta name="robots" content="noindex, nofollow" />


<link rel="alternate" type="application/rss+xml" title="Detroit Bad Boys -  All Posts" href="https://www.detroitbadboys.com/rss/current"/>
<link rel="alternate" type="application/rss+xml" title="Detroit Bad Boys -  FanPosts" href="https://www.detroitbadboys.com/rss/fanposts"/>
<link rel="alternate" type="application/rss+xml" title="Detroit Bad Boys -  FanShots" href="https://www.detroitbadboys.com/rss/fanshots"/>

  <link href="https://cdn.vox-cdn.com/uploads/community/sbnu_logo_minimal/222/touch_icon_ipad_retina_detroitbadboys.com.minimal.png" rel="apple-touch-icon-precomposed" sizes="144x144" type="image/png"/>
  <link href="https://cdn.vox-cdn.com/uploads/community/sbnu_logo_minimal/222/touch_icon_iphone_retina_detroitbadboys.com.minimal.png" rel="apple-touch-icon-precomposed" sizes="114x114" type="image/png"/>
  <link href="https://cdn.vox-cdn.com/uploads/community/sbnu_logo_minimal/222/touch_icon_ipad_retina_detroitbadboys.com.minimal.png" rel="apple-touch-icon-precomposed" sizes="72x72" type="image/png"/>
  <link href="https://cdn.vox-cdn.com/uploads/community/sbnu_logo_minimal/222/touch_icon_iphone_retina_detroitbadboys.com.minimal.png" rel="apple-touch-icon-precomposed" type="image/png"/>

<title>Let&#39;s Play - Contradiction - the Exciting New Roster Game! - Detroit Bad Boys</title>
  <meta property="article:publisher" content="http://www.facebook.com/DetroitBadBoys" />
  <meta property="author" content="Hunt Baker" />
  <meta property="article:published_time" content="2021-08-15T16:54:43-04:00" />
  <meta property="article:modified_time" content="2021-08-15T16:54:43-04:00" />


<meta data-chorus-version="1629252619" />


    
    
    <!--[if (gte IE 10)|(IEMobile)|(!IE)]><!-->
  <link rel="stylesheet" media="all" href="https://cdn.vox-cdn.com/stylesheets/sbn_base.vcfab1ba8c67c7c83.css" />
<!--<![endif]-->

<!--[if (lt IE 10)]>
  <link rel="stylesheet" media="all" href="https://cdn.vox-cdn.com/stylesheets/sbn_ie9_a.v336d5ebc5436534e.css" />
  <link rel="stylesheet" media="all" href="https://cdn.vox-cdn.com/stylesheets/sbn_ie9_b.vd41d8cd98f00b204.css" />
<![endif]-->


  <link href="https://cdn.vox-cdn.com/sbn_chorus_page/98666970878/222/community_colors.css" media="screen" rel="stylesheet" type="text/css" />


      <script type="text/javascript" src="https://auth.voxmedia.com/sso/initiate_auto_login?community_id=222&amp;rand=39998140"></script>


<script type="text/javascript">
  window.Chorus = window.Chorus || {};
  window.Chorus.Context = {
    logged_in: false
    , emc_admin: false
    , network_slug: "sbn"
    , environment: "production"
    , opentable_ref_id: 9040
      , community_domain: "detroitbadboys.com"
      , main_link_color: "132f54"
      , community_twitter_screen_name: "detroitbadboys"
      , community_facebook_url: "http://www.facebook.com/DetroitBadBoys"
      , entry_id: 22390261
      , is_preview: false
      , entry_url: "https://www.detroitbadboys.com/2021/8/15/22626220/lets-play-contradiction-the-exciting-new-roster-game"
  };
</script>

<script data-privacy-no-concern>var chorusInitQueue=[],volume_embed_host="https://volume.vox-cdn.com";var Chorus=Chorus||{};Chorus.windowLoaded=!1,Chorus.AddScript=function(t,e){var o=document.createElement("script");o.async=!0,o.type="text/javascript",o.src=t,"function"==typeof e&&(o.onload=e);var a=document.getElementsByTagName("script")[0];return a.parentNode.insertBefore(o,a),o},Chorus.ready=function(t){"loading"!=document.readyState?t():document.addEventListener?document.addEventListener("DOMContentLoaded",t):document.attachEvent("onreadystatechange",function(){"loading"!=document.readyState&&t()})},Chorus.OnLoad=function(t){if(Chorus.windowLoaded=!0)return void t();var e=window.onload;"function"!=typeof window.onload?window.onload=t:window.onload=function(){e(),t()}},Chorus.OnLoad(function(){Chorus.windowLoaded=!0});var dataLayer=dataLayer||[];Chorus.OnLoad(function(){var t;void 0!==navigator.doNotTrack?t=navigator.doNotTrack:void 0!==window.doNotTrack?t=window.doNotTrack:void 0!==navigator.msDoNotTrack&&(t=navigator.msDoNotTrack),t=void 0!==t?/1|yes|true/.test(String(t).toLowerCase())?"true":"false":"undefined";var e={DNT:t};dataLayer.push(e)});var VoxMediaFontLoader=function(t){function e(t,e){var o=window.performance;if(o&&o.mark&&o.measure){var a=t.toLocaleLowerCase().replace(/\W+/g,"_")+(e?"_"+e:"");o.mark(a),o.measure(a+"_time","navigationStart",a)}}function o(){s.classList.add(c),e("fonts_success")}function a(){s.classList.add(c),e("fonts_fail")}function n(t){var o=[t.family,t.style,t.weight,"loaded"].join(" ");e(o)}function r(t){var e=u.font_stylesheets||[];t&&(e=e.filter(function(e){return!e.match(t)})),e.forEach(i)}function i(e){var o=t.createElement("link");o.href=e,o.rel="stylesheet",o.media="all",f.parentNode.insertBefore(o,f)}function d(e){var o,a=t,n=a.documentElement,r=setTimeout(function(){n.className=n.className.replace(/\bwf-loading\b/g,"")+" wf-inactive"},e.scriptTimeout),i=a.createElement("script"),d=!1,c=a.getElementsByTagName("script")[0];n.className+=" wf-loading",i.src="https://use.typekit.net/"+e.kitId+".js",i.async=!0,i.onload=i.onreadystatechange=function(){if(o=this.readyState,!(d||o&&"complete"!=o&&"loaded"!=o)){d=!0,clearTimeout(r);try{Typekit.load(e)}catch(t){}}},c.parentNode.insertBefore(i,c)}var c="fonts-loaded",s=t.documentElement,f=t.getElementById("chorus-fonts");if(f){var u=JSON.parse(f.getAttribute("data-cdata"));if(t.fonts){r("voxmedia.com");var l=[];u.fonts_catalog.forEach(function(e){if(e.woff2_url||e.woff_url){var o=[e.woff2_url,e.woff_url].filter(function(t){return t}).map(function(t){return"url("+t+")"}).join(", "),a=new FontFace(e.family,o,{weight:e.weight,style:e.style,display:"swap"});t.fonts.add(a),l.push(a.load())}}),l.length>0?Promise.allSettled(l).then(function(t){o(),t.filter(function(t){return"fulfilled"===t.status}).forEach(function(t){n(t.value)})})["catch"](function(){a()}):t.fonts.ready.then(o,a)}else r();u.typekit_ids.forEach(function(t){d({kitId:t,scriptTimeout:3e3,async:!0})}),u.font_tracker_stylesheets.forEach(i)}};VoxMediaFontLoader(document);</script>

<script>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</script>


<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WFW2PB');</script>
<!-- End Google Tag Manager -->


<link rel="dns-prefetch" href="https://pagead2.googlesyndication.com">
<link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net">
<link rel="dns-prefetch" href="https://stats.g.doubleclick.net">
<link rel="dns-prefetch" href="https://www.google-analytics.com">
<link rel="dns-prefetch" href="https://cdn.permutive.com">
<link rel="dns-prefetch" href="https://mb.moatads.com">

<script>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</script>
<script src="https://cdn.vox-cdn.com/packs/js/concert_ads-8a8f1a012a05f1d3f263.js" async="async" integrity="sha256-Yw1UjjanqLPree8fHcvZWj0ArssT/7bghtWBX0rbY5w= sha384-iTHUQQPNCIo8nWUJVKOB+ZXZp8pvNWxZPjkY5paBGwH8aQJarIXXBTUfYOotQWh8" crossorigin="anonymous"></script>
<script type="text/javascript">
  function instantiateConcertAds() {
    var concertAdsConfig = {
      cmd: window.concertAdsQueue
    };

    for (var property in window.CONCERT_ADS_CONFIG) {
      concertAdsConfig[property] = window.CONCERT_ADS_CONFIG[property];
    }

    window.concertAds = new ConcertAds(concertAdsConfig);
  }
</script>
<script src="https://cdn.concert.io/lib/concert-ads/v2-latest/concert_ads.js" onload="instantiateConcertAds()" async></script>
<script src="https://www.googletagservices.com/tag/js/gpt.js" async></script>


  <script src="https://cdn.concert.io/lib/concert-concierge.2.8.0.min.js" async></script>


  <script defer type="text/javascript" src="https://z.moatads.com/voxprebidheader841653991752/moatheader.js"></script>



<script src="https://cdn.vox-cdn.com/javascripts/libraries.v9efc314b65237d5d.js"></script>
<script src="https://cdn.vox-cdn.com/javascripts/sbn_head.v781f598777672f02.js"></script>



    <script src="https://sejs.moatads.com/voxprebidheader841653991752/yi.js" async></script><meta property="twitter:account_id" content="18560607" />
<meta name="msvalidate.01" content="D385D0326A3AE144205C298DB34B4E94">
    
  </head>
  <body class="" >

    <div id="fb-root"></div>
<script type="text/javascript">
  window.fbAsyncInit = function() {
    FB.init({
      version: 'v2.6',
      appId: '549923288395304',
      status: true,
      cookie: true,
      xfbml: true
    });

    if (Chorus && Chorus.EventDispatcher) {
      Chorus.EventDispatcher.publish('facebookSdkAvailable');
    }
  }
</script>


    <div id="div-gpt-ad-reskin" class="dfp_ad" data-cb-dfp-id="unit=reskin" data-cb-ad-id="Reskin"></div>

<div class="m-ad m-ad__prelude">
  <div id="div-gpt-ad-prelude" class="dfp_ad" data-cb-dfp-id="unit=prelude" data-cb-ad-id="Prelude"></div>

</div>


    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WFW2PB" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

    

    <div id="top" class="l-outer-wrap">
      <div class="l-inner-wrap">
        <div class="l-page-wrap">
          <div class="l-page-head">
          
          <div class="m-user-nav">
  <a class="m-user-nav__home-link" href="https://www.sbnation.com/">SB Nation</a>

  <ul class="m-user-nav__list">
      <li class="m-user-nav__login">
        <a href="https://auth.voxmedia.com/login?community_id=222&return_to=https%3A%2F%2Fwww.detroitbadboys.com%2F2021%2F8%2F15%2F22626220%2Flets-play-contradiction-the-exciting-new-roster-game%3Fsrc%3Drss">Login</a>
      </li>
      <li class="m-user-nav__sign-up">
        <a href="https://auth.voxmedia.com/signup?community_id=222&return_to=https%3A%2F%2Fwww.detroitbadboys.com%2F2021%2F8%2F15%2F22626220%2Flets-play-contradiction-the-exciting-new-roster-game%3Fsrc%3Drss">Sign Up</a>
      </li>
  </ul>
</div>

          <div class="m-ad m-ad__leaderboard">
  <div class="m-ad__desktop-only">
      <div id="div-gpt-ad-high_impact" class="dfp_ad" data-cb-dfp-id="unit=high_impact" data-cb-ad-id="High impact"></div>

  </div>
  <div class="m-ad__tablet-only">
    <div id="div-gpt-ad-tablet_leaderboard" class="dfp_ad" data-cb-dfp-id="unit=tablet_leaderboard" data-cb-ad-id="Tablet leaderboard"></div>

  </div>
</div>

            <div class="m-ad rail m-ad__billboard">
</div>

          <div class="m-site-nav uses-badge-logo has-both-navs">
  <a href="https://www.detroitbadboys.com/" class="m-site-nav__logo">
    <img class="is-large" src="https://cdn.vox-cdn.com/uploads/community/sbnu_logo/222/large_Detroit_Bad_Boys_Full.57252.png" />
    <img class="is-small" src="https://cdn.vox-cdn.com/uploads/community/sbnu_logo_lockup/222/detroitbadboys_lockup.57097.png" />
</a>

    <p class="m-site-nav__description">Detroit Bad Boys, a Detroit Pistons community</p>
  <nav role="navigation">
    <ul class="m-site-nav__community" id="community-nav">
  <li><a href="https://www.detroitbadboys.com/">Home</a></li>
      <li><a href="/fanposts">Fanposts</a></li>
      <li><a href="/fanshots">Fanshots</a></li>




  <li class="has-dropdown">
    <a href="https://www.detroitbadboys.com/sections">Sections</a>
    <div class="m-site-nav__dropdown">
      <ul>
          <li><a href="https://www.detroitbadboys.com/video-analysis-detroit-pistons">Film Don&#39;t Lie</a></li>
          <li><a href="https://www.detroitbadboys.com/nba-summer-league-pistons">Detroit Pistons Summer League</a></li>
          <li><a href="https://www.detroitbadboys.com/pistons-news">Detroit Pistons News</a></li>
          <li><a href="https://www.detroitbadboys.com/pistons-nba-free-agency-rumors">Detroit Pistons Free Agents</a></li>
          <li><a href="https://www.detroitbadboys.com/pistons-nba-trade-rumors">Detroit Pistons Trade Rumors</a></li>
        <li><a href="https://www.detroitbadboys.com/archives/full">Full Archive</a></li>
      </ul>
    </div>
  </li>



  <li class="has-dropdown">
    <a href="https://www.sbnation.com/nba/teams/detroit-pistons">Pistons</a>
    <div class="m-site-nav__dropdown">
      <ul>
        <li><a href="https://www.sbnation.com/nba/teams/detroit-pistons#stories">Stories</a></li>
        <li><a href="https://www.sbnation.com/nba/teams/detroit-pistons#schedule">Schedule</a></li>
        <li><a href="https://www.sbnation.com/nba/teams/detroit-pistons#roster">Roster</a></li>
          <li><a href="https://www.sbnation.com/nba/teams/detroit-pistons#stats">Stats</a></li>
      </ul>
    </div>
  </li>

    <li class="is-pinned"> <a class="tickets" data-analytics-campaign="stubhub-nav" href="https://www.stubhub.com/detroit-pistons-tickets/performer/2862/?gcid=chAFF-_-geoUS-_-genNBA-_-dt160923-_-cmpSBNation-_-partVOX">StubHub</a><img src="https://ad.doubleclick.net/ddm/ad/N7937.2466702VOXMEDIA/B9727903.139901453;sz=1x1;ord=%%CACHEBUSTER%%;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=?" class="m-site-nav__tracking-pixel" /></li>


  <li class="has-dropdown">
    <a href="/masthead">About</a>
    <div class="m-site-nav__dropdown">
      <ul>
        <li><a href="/masthead">Masthead</a></li>
        <li><a href="/community-guidelines">Community Guidelines</a></li>
      </ul>
    </div>
  </li>

  <li class="m-site-nav__more-link has-dropdown">
    <span class="nav-title"><a>More</a></span>
    <div class="m-site-nav__dropdown">
      <ul></ul>
    </div>
  </li>
</ul>

    <ul class="m-site-nav__network" id="network-nav">
  <li class="has-dropdown" id="global-nav-nfl">
    <a href="https://www.sbnation.com/nfl">NFL</a>
  </li>
  <li class="has-dropdown" id="global-nav-nba">
    <a href="https://www.sbnation.com/nba">NBA</a>
  </li>
  <li class="has-dropdown" id="global-nav-mlb">
    <a href="https://www.sbnation.com/mlb">MLB</a>
  </li>
  <li class="has-dropdown" id="global-nav-nhl">
    <a href="https://www.sbnation.com/nhl">NHL</a>
  </li>
  <li class="has-dropdown" id="global-nav-cfb">
    <a href="https://www.sbnation.com/college-football">CFB</a>
  </li>
  <li>
    <a href="https://www.sbnation.com/college-football-recruiting">Recruiting</a>
  </li>
  <li class="has-dropdown" id="global-nav-cbb">
    <a href="https://www.sbnation.com/college-basketball">CBB</a>
  </li>
  <li class="has-dropdown" id="global-nav-ufc">
    <a href="http://www.mmafighting.com/">UFC</a>
  </li>
  <li class="has-dropdown" id="global-nav-soccer">
    <a href="https://www.sbnation.com/soccer">Soccer</a>
  </li>
  <li class="has-dropdown" id="global-nav-nascar">
    <a href="https://www.sbnation.com/nascar">NASCAR</a>
  </li>
  <li>
    <a href="https://www.sbnation.com/fantasy">Fantasy</a>
  </li>
  <li>
    <a href="https://www.sbnation.com/golf">Golf</a>
  </li>
  <li class="has-dropdown is-pinned" id="global-nav-shop">
    <a href="http://www.fanatics.com/partnerid/14104/">Shop</a>
  </li>

    <li class="is-pinned"> <a class="tickets" data-analytics-campaign="stubhub-nav" href="https://www.stubhub.com/detroit-pistons-tickets/performer/2862/?gcid=chAFF-_-geoUS-_-genNBA-_-dt160923-_-cmpSBNation-_-partVOX">StubHub</a> <img src="https://ad.doubleclick.net/ddm/ad/N7937.2466702VOXMEDIA/B9727903.139901453;sz=1x1;ord=%%CACHEBUSTER%%;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=?" class="m-site-nav__tracking-pixel" /></li>

  <li>
    <a href="http://www.sbnationradio.com/">Radio</a>
  </li>
  <li>
    <a href="https://www.sbnation.com/tennis">Tennis</a>
  </li>
  <li>
    <a href="http://www.podiumcafe.com/">Cycling</a>
  </li>
  <li>
    <a href="http://www.badlefthook.com/">Boxing</a>
  </li>
  <li>
    <a href="http://www.anddownthestretchtheycome.com/">Horse Racing</a>
  </li>
  <li>
    <a href="https://www.sbnation.com/podcasts">Podcasts</a>
  </li>
  <li>
    <a href="https://www.sbnation.com/blogs" class="m-site-nav__all-blogs-link">All 323 blogs</a>
  </li>
  <li>
    <a href="http://www.stridenation.com/">Running</a>
  </li>
  <li>
    <a href="http://www.cagesideseats.com/">Wrestling</a>
  </li>
  <li>
    <a href="http://www.outsports.com/">Outsports</a>
  </li>
  <li>
    <a href="https://www.sbnation.com/videos">Video</a>
  </li>

  <li class="m-site-nav__more-link has-dropdown">
    <a>More</a>
    <div class="m-site-nav__dropdown">
      <ul></ul>
    </div>
  </li>
</ul>

<div id="5d382463a6487b81c3037d539f823ee5" data-unless-profile-is="mobile" data-delayed-load-cell-key="5d382463a6487b81c3037d539f823ee5/SbnSiteNav/network_nav_sub_items"></div>

    <ul class="m-site-nav__right-side" id="site-nav-right">
    <li class="m-site-nav__netnav-trigger"><a href="https://www.sbnation.com">SB Nation</a></li>
  <li><a href="https://www.sbnation.com/blogs" class="m-site-nav__all-blogs-link">All 323 blogs</a></li>

    <li class="m-site-nav__social-btn">
      <span class="ss-social">&#xF610;</span>
      <div class="m-site-nav__dropdown" id="nav-fb-like-btn">
        <fb:like href="http://www.facebook.com/DetroitBadBoys" width="90" colorscheme="light" layout="button_count" action="like" show_faces="false" send="false"></fb:like>
      </div>
    </li>

    <li class="m-site-nav__social-btn">
      <span class="ss-social">&#xF611;</span>
      <div class="m-site-nav__dropdown">
        <a class="twitter-follow-button" data-lang="en" data-show-count="false" data-show-screen-name="false" href="https://twitter.com/detroitbadboys"></a>
      </div>
    </li>

  <li class="m-site-nav__search">
    <a href="/search" class="m-site-nav__search-link"><span class="ss-icon">&#x1F50E;</span><span class="m-site-nav__search-link-label">Search</span></a>
    <form action="/search" method="get" class="m-site-nav__dropdown">
      <input type="text" name="q" id="basic_search_query_footer" value="" class="m-site-nav__search__input" placeholder="Search" />
      <button type="submit" class="p-button m-site-nav__search__submit">Search</button>
    </form>
  </li>
</ul>

  </nav>
  <a class="m-site-nav__mobile-trigger" id="mobile-menu-open" data-analytics-link="mobile-menu"><span class="ss-icon">&#xE9A1;</span></a>
</div>

          <div class="m-ad m-ad__mobile-leaderboard">
  <div id="div-gpt-ad-mobile_leaderboard" class="dfp_ad" data-cb-dfp-id="unit=mobile_leaderboard" data-cb-ad-id="Mobile leaderboard"></div>

</div>

          <ul class="m-mobile-supplemental-nav uses-one">
    <li><a data-analytics-link="supplemental-nav-1" href="https://www.detroitbadboys.com/fanshots">Fanshots</a></li>
    <li><a data-analytics-link="supplemental-nav-2" href="https://www.detroitbadboys.com/fanposts">Fanposts</a></li>
</ul>

          
          <div class="m-user-msg__root">

  
  
  

  </div>
          
          </div>
            <div class="fonzorship-wrapper">
    <h2 class="p-header-group">FanPost</h2>
  </div>






<div class="l-container">
  <div class="m-entry__top-header l-chunk">
    
    <header>
  <h2 class="m-entry__title" data-remote-headline-edit="title" data-remote-headline-promo-headine=""  data-remote-admin-entry-id="22390261">Let's Play - Contradiction - the Exciting New Roster Game!</h2>

  <p class="m-entry__byline">
    By <a rel="author" href="https://www.sbnation.com/users/Hunt%20Baker">Hunt Baker</a>


    on Aug 15, 2021, 4:54pm EDT

    <span class="m-comment-count ">
    <a data-unread-comments-id="22390261" class="m-comment-count__bubble unread" href="https://www.detroitbadboys.com/2021/8/15/22626220/lets-play-contradiction-the-exciting-new-roster-game#comments"></a>
    <a class="m-comment-count__bubble" href="https://www.detroitbadboys.com/2021/8/15/22626220/lets-play-contradiction-the-exciting-new-roster-game#comments">4</a>
</span>

    <span class="m-entry-admin-button " data-remote-admin-entry-type="button" data-remote-admin-entry-id="22390261"></span>

    <span class="m-flag-button-wrapper" data-flag-id="22390261">
  
  </span>

  </p>

</header>

  </div>
  <div class="l-chunk has-rail ">
    <div class="l-main"><div class="l-main-float">
      <div class="m-entry__top-hero m-entry__top-hero__default">
        
      </div>
      

      

        <span id="chorus-social-fixed-threshold"></span>
<div id="chorus-social-fixed" class="m-chorus-social__fixed sbn-community sbn" data-analytics-placement="fixed">
    <a href="/" class="m-chorus-social__fixed__logo" data-analytics-link="logo">
      <img src="https://cdn.vox-cdn.com/uploads/community/sbnu_logo_lockup/222/large_detroitbadboys_lockup.57097.png" />
    </a>
  <div class="m-chorus-social__fixed__buttons">
    <a href="https://twitter.com/intent/tweet?text=Let%27s%20Play%20-%20Contradiction%20-%20the%20Exciting%20New%20Roster%20Game%21&amp;url=https%3A%2F%2Fwww.detroitbadboys.com%2F2021%2F8%2F15%2F22626220%2Flets-play-contradiction-the-exciting-new-roster-game&amp;via=detroitbadboys" class="p-button-social twitter" data-analytics-social="twitter">
      <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 44.71 36.327" class="inline-svg" data-svg-fallback="/v/racked/scripts/../../chorus/images/social/twitter.png" data-svg-fallback-override="" width="100" height="100"><path d="M44.71 4.295c-1.656.724-3.415 1.242-5.278 1.45 1.914-1.14 3.363-2.95 4.036-5.072-1.76 1.035-3.726 1.81-5.796 2.225C35.965 1.138 33.584 0 30.945 0c-5.07 0-9.16 4.088-9.16 9.16 0 .724.052 1.448.208 2.12-7.607-.413-14.335-3.88-18.888-9.417-.777 1.345-1.242 2.742-1.242 4.45 0 3.157 1.604 5.95 4.088 7.607-1.5-.052-2.897-.466-4.14-1.138v.103c0 4.45 3.158 8.176 7.35 9.004-.777.206-1.605.31-2.433.31-.57 0-1.138-.052-1.708-.155 1.138 3.622 4.553 6.313 8.538 6.365-3.105 2.483-7.09 4.346-11.385 4.346-.724 0-1.45-.05-2.173-.155 4.036 2.59 8.9 3.727 14.075 3.727 16.87 0 26.08-13.972 26.08-26.08v-1.19c1.76-1.295 3.313-2.9 4.555-4.762" class="shape-1"/></svg>

      <span class="p-button-social__social-text">Tweet</span>
    </a>
    <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.detroitbadboys.com%2F2021%2F8%2F15%2F22626220%2Flets-play-contradiction-the-exciting-new-roster-game" class="p-button-social facebook" data-analytics-social="facebook">
      <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 21.406 43.754" class="inline-svg" data-svg-fallback="/v/racked/scripts/../../chorus/images/social/facebook.png" data-svg-fallback-override="" width="100" height="100"><path d="M5.43 43.754v-20.53H0V15.83h5.43V9.518C5.43 4.557 8.635 0 16.024 0c2.99 0 5.204.286 5.204.286l-.175 6.903s-2.257-.023-4.72-.023c-2.663 0-3.09 1.228-3.09 3.266v5.398h8.022l-.35 7.393h-7.672v20.53H5.43z" class="shape-1"/></svg>

      <span class="p-button-social__social-text">Share</span>
    </a>
  </div>
</div>

        <div class="m-entry__upper-social">
          <div class="m-entry__social">
    <a href="https://twitter.com/intent/tweet?text=Let%27s%20Play%20-%20Contradiction%20-%20the%20Exciting%20New%20Roster%20Game%21&amp;url=https%3A%2F%2Fwww.detroitbadboys.com%2F2021%2F8%2F15%2F22626220%2Flets-play-contradiction-the-exciting-new-roster-game&amp;via=detroitbadboys" class="p-button has-icon twitter" data-analytics-social="twitter" data-analytics-placement="top">
  <span class="ss-social">&#xF611;</span>
  <span class="p-button__social-text">Tweet</span>
  <span class="p-button__social-text-long">Share on Twitter</span>
  <span data-use-parens="true" class="p-button__count"></span>
</a>

    <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.detroitbadboys.com%2F2021%2F8%2F15%2F22626220%2Flets-play-contradiction-the-exciting-new-roster-game" class="p-button has-icon facebook" data-analytics-social="facebook" data-analytics-placement="top">
  <span class="ss-social">&#xF610;</span><span class="p-button__social-text">Share</span>
  <span class="p-button__social-text-long">Share on Facebook</span>
  <span data-facebook-share-count-url="https://www.detroitbadboys.com/2021/8/15/22626220/lets-play-contradiction-the-exciting-new-roster-game" data-use-parens="true" class="p-button__count"></span>
</a>

    <a href="https://www.pinterest.com/pin/create/button/?description=Let%27s+Play+-+Contradiction+-+the+Exciting+New+Roster+Game%21&amp;media=&amp;url=https%3A%2F%2Fwww.detroitbadboys.com%2F2021%2F8%2F15%2F22626220%2Flets-play-contradiction-the-exciting-new-roster-game" class="p-button has-icon pinterest" data-pin-do="true" data-analytics-social="pinterest" data-analytics-placement="top">
  <span class="ss-social">&#xF650;</span><span class="p-button__social-text">Pin</span>
  <span class="p-button__social-text-long">Pinterest</span>
  <span data-pinterest-share-count-url="https://www.detroitbadboys.com/2021/8/15/22626220/lets-play-contradiction-the-exciting-new-roster-game" data-use-parens="true" class="p-button__count"></span>
</a>

    <a href="https://www.detroitbadboys.com/2021/8/15/22626220/lets-play-contradiction-the-exciting-new-roster-game#comments" class="p-button has-icon comments">
    <span class="comments-count-wrapper">
      <span class="comments-count">4</span>
    </span>
    <span class="p-button__social-text">
      Comments
    </span>
</a>

    
</div>

        </div>

      <div class="m-entry__body" id="article-body">
    <p><br>I just finished reading an article written here about how the 21-22 Pistons are a team that isn't changing it up as much as last year - this is going to be more of a year of continuity. Of course, the article concludes, things will look a lot different on this team. I think that this is a bit confusing, and I wanted to share my take on things.</p>
<p>The backcourt is definitely very different. Derrick Rose is gone, enter Cory Joseph in a supporting veteran role. Killian Hayes being the top starring rookie is going to change too, with Cade Cunningham emerging with the spot light on him typically game after game. Saben Lee looks as quick and fast as ever, but also seems to have refined his shooting. He's an intriguing new dimension to the group. I think these four are the primary rotation group, but Rodney McGruder will be on the bench possibly to settle the youngsters down if they get too rowdy. Frank Jackson provides scoring punch that might be needed from time to time.</p>
<p>The frontcourt is also quite different. Mason Plumlee, Blake Griffin, and Jerami Grant started last year's squad. Only one of the three returns. I'm still missing the continuity part of the claim, but admit that there will be three players on the front court squad. Grant will be joined by newcomer Kelly Olynyk frequently, and Luka Garza might get some play too. Isaiah Livers and Saddiq Bey may have to occasionally also move to the shooting guard role to get enough minutes. Isaiah Stewart definitely gets more consistent use and time too. That's six (6) players that will push for playing time. Josh Jackson might be more and more placed toward the end of the bench, unless his scoring touch just upticks to the point it just can't be ignored.</p>
<p>I think I've named thirteen (13) players so far. There will be four (4) more. I'm still expecting to see Hamidou Diallo signed, and ideally to a three year deal, rather than one and done. I think he fills an interesting role between the back court and front court. Balsa Koprivica is likely on a two-way contract and will be playing more for the Developmental League team, but he's got potential I like too. Trey Lyles, Sekou Doumbouya, and Jalil Okafor also are on contracts and are veterans, bringing the total player count to eighteen (18) - one over the limit.</p>
<p>There appears to be more players that might warrant some consideration too. Chris Smith was signed, but could easily be given the two-way contract option, or simply released and assigned to the D Team. One of their summer league players is getting some attention too, but seems destined for a straight D-League contract at best.</p>
<p>This is a grand total of twenty (20) players that are looming for the fall camp. Perhaps it's easy to cut one of the players and move on, but I still wonder if Doumbouya has any value to move in a trade?</p>
<p>Back to the subject at hand, I don't see a lot of resemblance between last year's team and this year's. Yes some of the players are back from last year, but the minutes, character, and overall composition seems very different. There are so many players that are gone from the start of last year's team:  Derrick Rose, Dennis Smith, Wayne Ellington, Mason Plumlee, Deividis Syrvidis, and Tyler Cook - back in the old days of 12-man rosters, that would be half the team, and three of those were starters out of the five, so that's 60% change-over.</p><!-- extended entry -->
</div>



      <p class="m-entry__fanpost-disclaimer">
  FanPosts are user-created posts from the Detroit Bad Boys community and do not necessarily reflect the opinions of all fans or the staff at DBB. The DBB staff reserves the right at any time to edit the contents of FanPosts as they reasonably see fit.
<p>


      <div class="m-linksets has-logo" id="nextclicks">
  <img class="m-linksets__logo" src="https://cdn.vox-cdn.com/uploads/community/sbnu_logo_minimal/222/small_detroitbadboys.com.minimal.png" />
  <h3><span>More from <em class="uses-primary-color">Detroit Bad Boys</em></span></h3>
    <ul>
        <li><a class="chorus-optimize" data-analytics-viewport="nextclicks" data-analytics-class="nextclicks" data-chorus-optimize-id="15949717" data-chorus-optimize-module="m-linksets" data-chorus-optimize-field="hed" href="https://www.detroitbadboys.com/2017/8/22/16185676/luke-kennard-voted-top-shooter-of-his-rookie-class-by-peers-2017-nba-draft">Luke Kennard voted top shooter of his rookie class by peers</a></li>
      <div id="div-gpt-ad-native_ad_linkset_link" class="dfp_ad" data-cb-dfp-id="unit=native_ad_linkset_link" data-cb-ad-id="Native ad linkset link"></div>


    </ul>
  <div class="m-linksets__embed p-scalable-video">
  <iframe frameborder="no" height="200" scrolling="no" src="https://player.megaphone.fm/podcast/VMP2296865507?light=true" width="100%"></iframe>
</div>

</div>
<style type="text/css">.next-clicks-main-container {display: none}</style>



      

        <div class="outbrain-container">
          <div class="OUTBRAIN" data-src="https://www.detroitbadboys.com/2021/8/15/22626220/lets-play-contradiction-the-exciting-new-roster-game" data-widget-id="AR_13" data-ob-template="SBNation_1" ></div>

<script type="text/javascript" charset="utf-8">
(function(){
  // load outbrain js
  function loadOutbrain(){
    var ref = document.querySelector("div.OUTBRAIN");

    var script = document.createElement('script');
    script.setAttribute('type','text/javascript');
    script.setAttribute('src', 'https://widgets.outbrain.com/outbrain.js');
    script.setAttribute('async', 'async');

    ref.appendChild(script);
  }

  // Disable on mobile and tablet screens
  // 880px is the upper bound for the `medium` breakpoint defined in UserAgent JS lib.
  var shouldDisable = false && screen.width <= 880;
  var scrollSubscriber = document.cookie.indexOf("scroll0=") > -1;
  var hymnalPreviewContent = !!(window.location.href.indexOf("concert_preview") > -1);

  if (!shouldDisable && !scrollSubscriber && !hymnalPreviewContent) {
    // first, set a timeout to loadOutbrain, in case no ads load in 5s
    // (i.e., blocked). once an ad has loaded, create a new timeout that
    // will load outbrain if openmic doesn't get loaded in 2s
    //
    var adBlockerTimeoutId = setTimeout(loadOutbrain, 5000);
    document.body.addEventListener('first_ad_rendered', function(){
      clearTimeout(adBlockerTimeoutId);
      var outbrainTimeoutId = setTimeout(loadOutbrain, 2000);
      document.body.addEventListener('playlistRendered', function(){
        clearTimeout(outbrainTimeoutId);
      });
    });
  }
})();
</script>

        </div>

        <div class="m-entry__lower-social">
          <div class="m-entry__social">
    <a href="https://twitter.com/intent/tweet?text=Let%27s%20Play%20-%20Contradiction%20-%20the%20Exciting%20New%20Roster%20Game%21&amp;url=https%3A%2F%2Fwww.detroitbadboys.com%2F2021%2F8%2F15%2F22626220%2Flets-play-contradiction-the-exciting-new-roster-game&amp;via=detroitbadboys" class="p-button has-icon twitter" data-analytics-social="twitter" data-analytics-placement="bottom">
  <span class="ss-social">&#xF611;</span>
  <span class="p-button__social-text">Tweet</span>
  <span class="p-button__social-text-long">Share on Twitter</span>
  <span data-use-parens="true" class="p-button__count"></span>
</a>

    <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.detroitbadboys.com%2F2021%2F8%2F15%2F22626220%2Flets-play-contradiction-the-exciting-new-roster-game" class="p-button has-icon facebook" data-analytics-social="facebook" data-analytics-placement="bottom">
  <span class="ss-social">&#xF610;</span><span class="p-button__social-text">Share</span>
  <span class="p-button__social-text-long">Share on Facebook</span>
  <span data-facebook-share-count-url="https://www.detroitbadboys.com/2021/8/15/22626220/lets-play-contradiction-the-exciting-new-roster-game" data-use-parens="true" class="p-button__count"></span>
</a>

    <a href="https://www.pinterest.com/pin/create/button/?description=Let%27s+Play+-+Contradiction+-+the+Exciting+New+Roster+Game%21&amp;media=&amp;url=https%3A%2F%2Fwww.detroitbadboys.com%2F2021%2F8%2F15%2F22626220%2Flets-play-contradiction-the-exciting-new-roster-game" class="p-button has-icon pinterest" data-pin-do="true" data-analytics-social="pinterest" data-analytics-placement="bottom">
  <span class="ss-social">&#xF650;</span><span class="p-button__social-text">Pin</span>
  <span class="p-button__social-text-long">Pinterest</span>
  <span data-pinterest-share-count-url="https://www.detroitbadboys.com/2021/8/15/22626220/lets-play-contradiction-the-exciting-new-roster-game" data-use-parens="true" class="p-button__count"></span>
</a>

    <a href="https://www.detroitbadboys.com/2021/8/15/22626220/lets-play-contradiction-the-exciting-new-roster-game#comments" class="p-button has-icon comments">
    <span class="comments-count-wrapper">
      <span class="comments-count">4</span>
    </span>
    <span class="p-button__social-text">
      Comments
    </span>
</a>

    
</div>

        </div>
      
      
    </div></div>

    <div class="l-rail">
        <div class="m-ad rail m-ad__halfpage">
  <div id="div-gpt-ad-half_page" class="dfp_ad" data-cb-dfp-id="unit=half_page" data-cb-ad-id="Half page"></div>

  <div id="div-gpt-ad-tablet_half_page" class="dfp_ad" data-cb-dfp-id="unit=tablet_half_page" data-cb-ad-id="Tablet half page"></div>

</div>



  
  <div class="m-rock m-latest-news">
  <h2>Recent FanPosts</h2>
  <div class="m-rock__body">
    <ul class="m-rock__list">
        <li><a data-analytics-link="latest-news" href="https://www.detroitbadboys.com/2021/8/17/22628693/pistons-podcast-power-ranking-week-1-8-17-21">Pistons Podcast Power Ranking  - Week 1 (8/17/21)</a></li>
        <li><a data-analytics-link="latest-news" href="https://www.detroitbadboys.com/2021/8/16/22627399/finding-another-star-in-2022-or-later">Finding another star in 2022 or later</a></li>
        <li><a data-analytics-link="latest-news" href="https://www.detroitbadboys.com/2021/8/15/22626220/lets-play-contradiction-the-exciting-new-roster-game">Let&#39;s Play - Contradiction - the Exciting New Roster Game!</a></li>
        <li><a data-analytics-link="latest-news" href="https://www.detroitbadboys.com/2021/8/12/22604506/film-room-how-the-pistons-can-make-the-most-of-luka-garzas-3-point">Film Room: How the Pistons can make the most of Luka Garza's 3-point shot</a></li>
        <li><a data-analytics-link="latest-news" href="https://www.detroitbadboys.com/2021/8/8/22616075/one-more-trade-in-the-works">One more trade in the works?</a></li>
        <li><a data-analytics-link="latest-news" href="https://www.detroitbadboys.com/2021/8/4/22610353/why-i-like-the-cory-joseph-signing">Why I Like the Cory Joseph Signing</a></li>
        <li><a data-analytics-link="latest-news" href="https://www.detroitbadboys.com/2021/8/4/22609566/on-the-bubble">On the Bubble</a></li>
        <li><a data-analytics-link="latest-news" href="https://www.detroitbadboys.com/2021/8/4/22609466/chris-smith-signed-to-2-way-deal">Chris Smith signed to 2-way deal</a></li>
        <li><a data-analytics-link="latest-news" href="https://www.detroitbadboys.com/2021/8/3/22607637/something-still-seems-likely-to-happen">Something still seems likely to happen</a></li>
        <li><a data-analytics-link="latest-news" href="https://www.detroitbadboys.com/2021/8/2/22605424/weavers-guys-what-it-means-for-free-agency-trades">Weavers guys - what it means for free agency / trades</a></li>
    </ul>
  </div>
  
</div>

  

    </div>
  </div>

  <div class="m-ad m-ad__mid-body">
  <div class="m-ad__desktop-only">
    <div id="div-gpt-ad-mid_body" class="dfp_ad" data-cb-dfp-id="unit=mid_body" data-cb-ad-id="Mid body"></div>

  </div>
</div>


    <div class="l-chunk has-rail">
        <div class="l-main"><div class="l-main-float l-main-float-fullwidth">
          <div id="comments" class="comments_wrapper "></div>

<script type="script/template" id="comment-account-actions-template">
    <div class="account-actions-login">
  <h2 class="comments-signin-title">
    Join the conversation!<br/>
    <a href="https://auth.voxmedia.com/login?community_id=222&return_to=https%3A%2F%2Fwww.detroitbadboys.com%2F2021%2F8%2F15%2F22626220%2Flets-play-contradiction-the-exciting-new-roster-game%3Fsrc%3Drss%23comments">Log in</a> or
    <a href="https://www.sbnation.com/signup">sign up</a>
  </h2>
</div>

</script>

<script type="script/template" id="comment-auto-update-alert-template" class="template">
  <div class="au-alert-column-set">
    <div class="au-alert-column au-column-count">
      <strong>[%= data.comments.length %]</strong>
      <em>COMMENT[%= data.comments.length > 1 ? "S" : "" %]</em>
    </div>

    <div class="au-alert-column au-column-comments-list">
      [% var len = Math.min(data.comments.length, data.settings.autoUpdateAlertMaxShown) %]
      [% for (var i = 0; i < len; i++) { %]
        [% var comment = data.comments[i]; %]
        <p>
          <a href="#" class="go_to_comment" data-comment-id="[%= comment.id %]">
            [%= comment.user.display_name %]
          </a>

          [% if (comment.parent) { %]
            <span><em>replied to</em> [%= comment.parent.user.display_name %]</span>
          [% } else { %]
            <span><em>posted a new comment</em></span>
          [% } %]
        </p>
      [% } %]
    </div>
  </div>

  <p class="legend">
     Press <strong>Z</strong> to read next comment.
     <strong>R</strong> to reply.
  </p>

  <a href="#" class="close">Close</a>
</script>

<script type="script/template" id="comment-template" class="template">
  <div class="comment">
    [% if (data.view.hasProfilePicture()) { %]
      <a href="[%= data.comment.user.profile_url %]" target="_blank" class="avatar">
        <img src="[%= data.comment.user.profile_image %]" alt="[%= data.comment.user.display_name %]" />
      </a>
    [% } %]

    <h2 class="title collapse_toggle [%= data.comment.title ? '' : 'no_content' %]">
      <span class="collapse_toggle collapse_toggle_button"><span class="ss-icon">&#xF501;</span></span>

      [% if (data.comment.title) { %]
        [%= data.comment.title %]
      [% } else { %]
        <span class="collapsed_indicator">comment collapsed</span>
      [% } %]

      <span class="reply_count"></span>
    </h2>

    <div class="cbody">
      [%= data.comment.body %]
    </div>

    [% if (data.comment.signature && data.settings.showSignatures) { %]
      <div class="sig">
        [%= data.comment.signature %]
      </div>
    [% } %]

    <div class="meta">
      [% if (data.comment.user.profile_url) { %]
        by <a href="[%= data.comment.user.profile_url %]" class="poster" target="_blank">[%= data.comment.user.display_name %]</a>
      [% } else { %]
        by [%= data.comment.user.display_name %]
      [% } %]

      [% if (data.comment.user.badge) { %]
        <span class="badge comment-badge-[%= data.comment.user.badge %]"></span>
      [% } %]

      [% if (data.comment.id) { %]
        on <a href="#[%= data.comment.id %]" class="date">[%= data.comment.created_on %]</a>
      [% } %]
      <span class="user_actions">
      [% if (data.comment.parent_id) { %]
        <a href="#" class="up_link" title="scroll to parent comment">up</a>
      [% }%]

      [% if (data.comment.id) { %]

        [% if (data.comment.is_editable) { %]
          <a href="#" class="edit_link" title="edit this comment">
            edit <span class="countdown_timer"></span>
          </a>
        [% } %]

        [% if (!data.context.comments_closed) { %]
          <a href="#" class="reply_link" title="reply to this comment">reply</a>
        [% } %]

        [% if (data.context.able_to_comment) { %]
          <span class="cactions [% if (data.context.able_to_moderate) { %] mod [% } %]">
            [% var rec_class = [] %]
            [% if (data.comment.is_recommended) { rec_class.push('recommended') } %]
            [% if (data.comment.is_recommended_by_user) { rec_class.push('user_recommended') } %]
            [% rec_class = rec_class.join(' ') %]

            [% if (!data.comment.is_flagged_by_user && data.comment.user_id != data.context.user_id) { %]
              <a href="#" class="rec_link [%= rec_class %]">
                [%= data.comment.is_recommended_by_user ? "unrec" : "rec" %]
                <span class="rec_count">
                  [% if (data.comment.recommended_flags_count > 0) { %]
                    ([%= data.comment.recommended_flags_count %])
                  [% } %]
                </span>
              </a>
            [% } else if (data.comment.recommended_flags_count > 0) { %]
              <span class="rec_readonly [%= rec_class %]">
                <span class="rec_count">
                  [%= data.comment.recommended_flags_count %]
                </span>
                recs
              </span>
            [% } %]

            [% if (!data.comment.is_recommended_by_user) { %]
              <a href="#" class="flag_link [% if (data.comment.is_flagged_by_user) { %] user_flagged [% } %]">
                [%= data.comment.is_flagged_by_user ? 'unflag' : 'flag' %]
              </a>
            [% } %]

            [% if (data.context.able_to_moderate) { %]
              <span class="mod_actions">
                [% if (data.comment.bad_flags_count > 0) { %]
                  <a href="#" class="inspect_flags_link">
                    <span class="full_text">inspect</span> flags ([%= data.comment.bad_flags_count %])
                  </a>
                [% } %]

                <a href="#" class="actions_toggle">actions</a>
                <span class="actions_links">
                  <a href="#" class="block_user_link">spam <span class="full_text">ban</span></a>
                  <a href="#" class="delete_link">delete</a>
                  <a href="#" class="hide_link">[%= data.comment.hidden ? 'unhide' : 'hide' %]</a>
                  <a href="#" class="inspect_user_link"><span class="full_text">inspect</span> user</a>
                </span>
              </span>
            [% } %]
          </span>
        [% } %]
      [% } %]
      </span>
    </div>

    [% if (data.comment.is_editable) { %]
      <div class="countdown_timer_bar"></div>
    [% } %]
  </div>
</script>

<script type="script/template" id="comments-closed-notice-template" class="template">
  <h4 class="comments-closed">Comments are closed for this post.</h4>
</script>

<script type="script/template" id="comment-edit-form-template" class="template">
  <form action="#" method="post" class="edit_form">
    <h5 class="subject formsubtitle">Subject</h5>
    <input type="text" name="title" value="[%- data.comment.title %]" class="text-input" />

    <h5 class="message formsubtitle">Message</h5>
    <textarea name="body" rows="6" cols="64">[%= data.comment.rawBody || data.comment.body %]</textarea>

    <p class="center submit">
      <input type="button" value="save" class="p-button post_edit_button" />
      <input type="button" value="cancel" class="p-button cancel_edit_button" />
    </p>
  </form>
</script>

<script type="script/template" id="comment-flag-dialog-template" class="template">
  <div id="comment_flag_modal" class="m-modal m-modal-comment-flag modal comments-modal flag_modal">
    <div class="m-modal__wrap vox-module s-modal comments-modal flag_modal">
      <header class="s-modal-head">
        <h2 class="s-modal-title">Flag Comment</h2>
        <a href="#" class="m-modal__close-modal"  data-chorus-modal-action="cancel" id="modal-close"></a>
      </header>

      <div class="s-modal-body m-modal__body">
        <form action="#" method="post">
          <input name="id" type="hidden" value="[%= data.comment.id %]">

          <p class="s-fieldset">
            <label>Reason:</label>
            <select name="flagging[flag_id]" id="flagging_flag_id"><option value="5">Abuse</option>
<option value="7">Harassment</option>
<option value="13">Homophobia</option>
<option value="4">Inappropriate</option>
<option value="9">Racism</option>
<option value="11">Sexism</option>
<option value="1">Spam</option>
<option value="2">Troll</option></select>
          </p>

          <p class="s-fieldset">
            <label>Notes:</label>
            <textarea cols="50" name="flagging[comment]" rows="5"></textarea>
          </p>

          <p class="col short-note">
            Your flag will not be visible to anyone but moderators. Please select the reason you are flagging this content: abuse, harassment, homophobia, inappropriate, racism, sexism, spam, or troll. Then write us a short note explaining why you flagged it that way.
          </p>

          <input class="submit primary p-button" name="commit" type="submit" value="Submit">
        </form>
      </div>
    </div>
  </div>
</script>

<script type="script/template" id="comments-footer-template" class="template">
  <ul class="comments-footnav">
    <li><a href="#comments">&uarr; Top of comments</a></li>
    <li><a href="#top">&uarr; Top of page</a></li>
    <li><a href="/">&uarr; Detroit Bad Boys</a></li>
    <li><a href="/archives/full">&uarr; Articles</a></li>
  </ul>
</script>

<script type="script/template" id="comment-formatting-guide-template" class="template">
  <table>
    <tr>
      <th>for this effect</th>
      <th>type this</th>
    </tr>
    <tr>
      <td>
        <strong>Bold phrase</strong>
      </td>
      <td>
        *Bold phrase*
      </td>
    </tr>
    <tr>
      <td>
        <span style="font-style: italic;">Italic phrase</span>
      </td>
      <td>
        _Italic phrase_
      </td>
    </tr>
      <tr>
        <td>
          <del>Striked phrase</del>
        </td>
        <td>
          -Striked phrase-
        </td>
      </tr>
      <tr>
      <td>
        <ul>
          <li>Bulleted list</li>
          <li>Bulleted list</li>
        </ul>
      </td>
      <td>
          * Bulleted list<br />

          * Bulleted list
      </td>
    </tr>
    <tr>
      <td>
        <ol>
          <li>Numbered list</li>
          <li>Numbered list</li>

        </ol>
      </td>
      <td>
          # Numbered list<br />
          # Numbered list
      </td>
    </tr>
    <tr>
      <td>
        <blockquote>Blockquoted paragraph</blockquote>
      </td>
      <td>
          bq. Blockquoted paragraph
      </td>
    </tr>
    <tr>
      <td>&nbsp;&nbsp;&nbsp;&nbsp;Indented paragraph
      </td>
      <td>
          p(. Indented paragraph
      </td>
    </tr>
    <tr>
      <td><a href="http://www.google.com">Google</a></td>
      <td>"Google":http://www.google.com</td>
    </tr>
    <tr>
      <td><img src="https://cdn.vox-cdn.com/images/globals/pic-icon.png" /></td>
      <td>!http://website.com/images/filename.png!</td>
    </tr>
  </table>
</script>

<script type="script/template" id="comments-header-template" class="template">
  <h2>
      There are <em class="count">4</em> Comments.

    [% if (!data.context.comments_closed && data.context.able_to_comment) { %]
      <a href="#main_comment_form" class="add_comment_link">Add yours.</a>
    [% } else if (!data.context.comments_closed) { %]
      <a href="#comment_tease" class="add_comment_link">Add yours.</a>
    [% } %]

    [% if (!data.settings.startOnScroll) { %]
      <a href="#" class="show_comments_link">Load Now.</a>
    [% } %]

    <img alt="Loading" class="show_comments_spinner" src="https://cdn.vox-cdn.com/images/spinner.gif" />
  </h2>

  <a href="#" class="tips_link">Show speed reading tips and settings</a>

  <div class="tips">
    <div><em>Shortcuts to mastering the comment thread. Use wisely.</em></div>

    <div class="sr-group">
      <div class="sr-set">
        <em>C</em> - Next Comment<br>
        <em>X</em> - Mark as Read<br>
      </div>
      <div class="sr-set">
        <em>R</em> - Reply<br>
        <em>Z</em> - Mark Read & Next
      </div>
      <div class="sr-set">
        <em>Shift</em> + <em>C</em> - Previous<br>
        <em>Shift</em> + <em>A</em> - Mark All Read
      </div>
    </div>

    <h4>Comment Settings</h4>
    <label>
      Live comment alert:
      <a href="#" class="auto_update_alert_toggle">Hide it!</a>
    </label>
  </div>

  [% if (data.context.able_to_comment && !data.context.comments_closed && Chorus.Environment.touch()) { %]
    <div class="touch_tools">
      <a href="#" class="touch_tools_toggle">Toggle speed reading controls</a>
    </div>
  [% } %]
</script>

<script type="script/template" id="comment-inspect-flags-dialog-template" class="template">
  <div id="inspect_flags_modal" class="m-modal m-modal-comments-flag modal comments-modal flagings-modal">
    <div class="vox-module m-modal__wrap s-modal comments-modal flag_modal">
      <header class="s-modal-head">
        <h2 class="s-modal-title">Flags For ...</h2>
        <a href="#" class="m-modal__close-modal"  data-chorus-modal-action="cancel" id="modal-close"></a>
      </header>

      <div class="m-modal__body s-modal-body">
        <h2 class="comment-title">[%= data.comment.title %]</h2>

        <table class="sbn-data-table">
          <tr>
            <th>Type</th>
            <th>Date/Time</th>
            <th>Member</th>
            <th>Reason</th>
          </tr>

          [% _.each(data.flaggings, function(flagging, i) { %]
            <tr class="[%= (i % 2) ? 'ui-state-odd' : 'ui-state-even' %]">
              <td class="type">[%= flagging.flag_name %]</td>
              <td class="date">[%= flagging.created_on %]</td>
              <td class="user">
                <a href="[%= flagging.user.profile_url %]">
                  [%= flagging.user.display_name %]
                </a>
              </td>
              <td class="reason">[%= flagging.comment %]</td>
            </tr>
          [% }) %]
        </table>
      </div>
    </div>
  </div>
</script>

<script type="script/template" id="comment-main-form-template" class="template">
  <form action="#" method="post" class="post_form">
    <div class="preview-controls">
      <input type="button" value="post" class="p-button post_comment_button" />
      <input type="button" value="cancel" class="p-button cancel_comment_button" />
    </div>

    <h3 class="clearfix formtitle">Post a New Comment</h3>

    <h5 class="subject formsubtitle">Subject</h5>
    <input maxlength="255" type="text" name="title" class="text-input" />

    <h5 class="message formsubtitle">Message</h5>
    <textarea name="body" rows="6" cols="64"></textarea>

    <p class="center submit">
      <input type="button" value="preview" class="p-button preview_comment_button" />
      <input type="button" value="post" class="p-button post_comment_button" />
      <input type="button" value="cancel" class="p-button cancel_comment_button" />
    </p>
  </form>
</script>

<script type="script/template" id="comment-reply-form-template" class="template">
  <form action="#" method="post" class="reply_form">
    <div class="preview-controls">
      <input type="button" value="post" class="p-button post_comment_button" />
      <input type="button" value="cancel" class="p-button cancel_comment_button" />
    </div>

    <input type="hidden" name="parent_id" value="[%= data.comment.id %]" />

    <h5 class="subject formsubtitle">Subject</h5>
    <input autofocus maxlength="255" type="text" name="title" class="text-input" />

    <h5 class="message formsubtitle">Message</h5>
    <textarea name="body" rows="6" cols="64"></textarea>

    <p class="center submit">
      <input type="button" value="preview" class="p-button preview_comment_button" />
      <input type="button" value="post" class="p-button post_comment_button" />
      <input type="button" value="cancel" class="p-button cancel_comment_button" />
    </p>
  </form>
</script>

<script type="text/template" id="comment-touch-tools-template" class="template">
  <a href="#" class="refresh"><span class="ss-icon">&#x21BB;</span></a>
  <a href="#" class="next">Next unread</a>
  <a href="#" class="mark">Unmark all</a>
  <a href="#" class="close"><span class="ss-icon">&#x2421;</span></a>
</script>


<script type="text/javascript">
  jQuery(function($) {
  	if (Chorus.Comments) {
  		Chorus.Comments.initialize(22390261, {"autoUpdateEnabled":false,"flaggedThreshold":3,"recommendedThreshold":3,"showAvatars":true,"showImages":true,"removeImages":false,"removeEmoji":false,"showSignatures":true,"markItUp":{"markupSet":[{"name":"Bold","key":"B","openWith":"\u003cstrong\u003e","closeWith":"\u003c/strong\u003e"},{"name":"Italic","key":"I","openWith":"\u003cem\u003e","closeWith":"\u003c/em\u003e"},{"name":"Strike through","key":"S","openWith":"\u003cstrike\u003e","closeWith":"\u003c/strike\u003e"},{"name":"Quote","openWith":"\u003cblockquote\u003e","closeWith":"\u003c/blockquote\u003e","multiline":false},{"separator":"---------------"},{"name":"Bulleted list","openWith":"* ","multiline":true},{"name":"Numeric list","openWith":"# ","multiline":true},{"separator":"---------------"},{"name":"Picture","replaceWith":"\u003cimg src=\"[![Source:!:http://]!]\" alt=\"\" /\u003e"},{"name":"Link","openWith":"\u003ca href=\"[![Link:!:http://]!]\"\u003e","closeWith":"\u003c/a\u003e","placeHolder":"Your text to link here"},{"name":"Spoilers","key":"F","openWith":"\u003cspan class=\"spoiler\"\u003e","closeWith":"\u003c/span\u003e","placeHolder":"Spoiler text here"}],"resizeHandle":false}});
  	}
  });
</script>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

        </div></div>
        <div class="l-rail">
          <div class="m-ad m-ad__medrec">
  <div id="div-gpt-ad-btf_medium_rectangle" class="dfp_ad" data-cb-dfp-id="unit=btf_medium_rectangle" data-cb-ad-id="Btf medium rectangle"></div>

</div>


  <div class="m-rock m-latest-news">
  <h2>Trending Discussions</h2>
  <div class="m-rock__body">
    <ul class="m-rock__list">
        <li><a data-analytics-link="latest-news" href="https://www.detroitbadboys.com/2021/8/14/22625000/nba-detroit-pistons-vs-la-lakers-gamethread-will-the-pistons-finally-put-it-together-for-4-quarters">Pistons vs. Lakers GameThread: Will the Pistons finally put it together for four quarters?</a></li>
        <li><a data-analytics-link="latest-news" href="https://www.detroitbadboys.com/2021/8/13/22624179/pistons-vs-new-york-gamethread-will-anyone-hit-a-dang-3-pointer">Pistons vs. New York GameThread: Will anyone hit a dang 3-pointer?</a></li>
        <li><a data-analytics-link="latest-news" href="https://www.detroitbadboys.com/2021/8/16/22628100/pistons-vs-magic-gamethread-summer-league-wraps-up-and-both-squads-going-deep-into-their-bench">Pistons vs. Magic GameThread: Summer League wraps up and both squads going deep into their bench</a></li>
        <li><a data-analytics-link="latest-news" href="https://www.detroitbadboys.com/2021/8/11/22620584/detroit-pistons-killian-hayes-video-review">Film Don’t Lie: Killian Hayes’ missing shot, aggressive defense and attacking the rim</a></li>
        <li><a data-analytics-link="latest-news" href="https://www.detroitbadboys.com/2021/8/12/22621722/detroit-pistons-re-sign-rodney-mcgruder-as-final-roster-begins-to-take-shape">Detroit Pistons re-sign Rodney McGruder as final roster begins to take shape</a></li>
        <li><a data-analytics-link="latest-news" href="https://www.detroitbadboys.com/2021/8/13/22622618/detroit-pistons-cade-cunningham-vs-jalen-green-one-on-one">Cade Cunningham vs. Jalen Green: When the two top picks truly went one-on-one Cade prevailed</a></li>
        <li><a data-analytics-link="latest-news" href="https://www.detroitbadboys.com/2021/8/13/22623466/detroit-pistons-cade-cunningham-killian-hayes-fit-can-be-a-dynamic-backcourt-pair">Cade Cunningham and Killian Hayes fit can be a dynamic backcourt pair, but they both have work to do</a></li>
        <li><a data-analytics-link="latest-news" href="https://www.detroitbadboys.com/2021/8/16/22627627/jalen-green-i-wanted-to-be-the-no-1-pick-but-as-for-the-location-i-didnt-want-detroit-pistons">Jalen Green: “I wanted to be the No. 1 pick, but as for the location, I didn’t want to be in Detroit.”</a></li>
        <li><a data-analytics-link="latest-news" href="https://www.detroitbadboys.com/2021/8/12/22604506/film-room-how-the-pistons-can-make-the-most-of-luka-garzas-3-point">Film Room: How the Pistons can make the most of Luka Garza's 3-point shot</a></li>
        <li><a data-analytics-link="latest-news" href="https://www.detroitbadboys.com/2021/8/16/22626209/detroit-pistons-podcast-motor-city-hoops-keith-smith">Motor City Hoops: Keith Smith THE Salary Cap Expert</a></li>
    </ul>
  </div>
  
</div>


        </div>
    </div>
</div>

<div class="chorus-ad-placement ym" id="ym_975983385502227579"></div>
<script type="text/javascript">
(function(e,t){if(t.innerWidth>727){return;}
var scrollSubscriber = document.cookie.indexOf("scroll0=") > -1;
if (!scrollSubscriber) {
  if(t._ym===void 0){t._ym="";var m=e.createElement("script");m.type="text/javascript",m.async=!0,m.src="//static.yieldmo.com/ym.m3.js",(e.getElementsByTagName("head")[0]||e.getElementsByTagName("body")[0]).appendChild(m)}else t._ym instanceof String||void 0===t._ym.chkPls||t._ym.chkPls()
}
})(document,window);
</script>


          <div class="m-ad m-ad__leaderboard m-ad__btf_leaderboard">
  <div id="div-gpt-ad-btf_leaderboard" class="dfp_ad" data-cb-dfp-id="unit=btf_leaderboard" data-cb-ad-id="Btf leaderboard"></div>

  <div class="m-ad__tablet-only">
    <div id="div-gpt-ad-tablet_btf_leaderboard" class="dfp_ad" data-cb-dfp-id="unit=tablet_btf_leaderboard" data-cb-ad-id="Tablet btf leaderboard"></div>

  </div>
</div>

          <div class="m-ad m-ad__mobile-footer">
  <div id="div-gpt-ad-mobile_footer" class="dfp_ad" data-cb-dfp-id="unit=mobile_footer" data-cb-ad-id="Mobile footer"></div>

</div>

          <footer class="m-footer">
  <div class="m-footer__top">
    <div class="m-footer__top__nav">
        <a class="m-footer__logo-big" rel="nofollow" href="https://www.detroitbadboys.com/"><img alt="" data-original="https://cdn.vox-cdn.com/uploads/community/sbnu_logo_minimal/222/large_detroitbadboys.com.minimal.png" class=" vox-lazy-load" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" />
<noscript><img src="https://cdn.vox-cdn.com/uploads/community/sbnu_logo_minimal/222/large_detroitbadboys.com.minimal.png" alt=""/></noscript>
</a>
      <div class="m-footer__nav-links">
        <h2><a rel="nofollow" href="https://www.detroitbadboys.com/">Detroit Bad Boys</a></h2>
        <ul class="m-footer__site-links">
            <li><a rel="nofollow" href="/fanposts">FanPosts</a></li>
              <li><a rel="nofollow" href="/fanshots">FanShots</a></li>
            <li><a rel="nofollow" href="/masthead">Masthead</a></li>
          <li><a rel="nofollow" href="/community-guidelines">Guidelines</a></li>
            <li><a rel="nofollow" href="http://www.facebook.com/DetroitBadBoys">Facebook</a></li>
            <li><a rel="nofollow" href="https://www.twitter.com/detroitbadboys">Twitter</a></li>
          <li><a rel="nofollow" href="https://www.youtube.com/sbnation">YouTube</a></li>
          <li><a rel="nofollow" href="/rss/current">Subscribe</a></li>
        </ul>
      </div>
    </div>
    <div class="m-footer__top__sbn-nav">
      <div class="m-footer__search">
        <form action="/search" method="get" class="sbn-footer-search">
          <input type="text" name="q" id="basic_search_query_footer" value="" class="m-footer__search__input" placeholder="Search" />
        </form>
        <a href="http://www.sbnation.com/blogs" class="m-footer__search__browse-blogs" rel='nofollow'>Browse Communities</a>
      </div>
      <div class="m-footer__sbn-meta">
        <a href="http://www.sbnation.com" rel='nofollow' class="m-footer__sbn-logo">
          <img alt="SB Nation" data-original="https://cdn.vox-cdn.com/images/sbn/footer/sbn_logo_white.png" class=" vox-lazy-load" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" />
<noscript><img src="https://cdn.vox-cdn.com/images/sbn/footer/sbn_logo_white.png" alt=""/></noscript>

        </a>
        <ul class="m-footer__sbn-links">
          <li><a rel='nofollow' href="https://www.voxmedia.com/brands/sbnation">About SBN</a></li>
          <li><a rel='nofollow' href="https://blog.sbnation.com">Company Blog</a></li>
          <li><a rel='nofollow' href="http://www.sbnation.com/pages/contact?community_id=222#sports_tips">Have a News Tip?</a></li>
          <li><a rel='nofollow' href="https://status.voxmedia.com">Platform Status</a></li>
          <li><a rel='nofollow' href="http://www.sbnation.com/pages/contact?community_id=222">Contact Us</a></li>
          <li><a rel='nofollow' href="http://www.sbnation.com/pages/openings?community_id=222">Blog Openings</a></li>
        </ul>
      </div>
    </div>
  </div>
  <div class="m-footer__bottom">
    <div class="m-footer__bottom__legal">
      <a rel='nofollow' href="http://www.sbnation.com/guide/disclosure" class="m-footer__principles">Guiding Principles</a>
      <a rel='nofollow' href="https://www.voxmedia.com/legal/terms-of-use" class="m-footer__terms">Terms of Use</a>
      <a rel='nofollow' href="https://www.voxmedia.com/legal/privacy-notice" class="m-footer__privacy">Privacy Notice</a>
      <a rel='nofollow' href="/contact#donotsell" class="m-footer-donotsell">Do Not Sell My Personal Info</a>
      <a rel='nofollow' href="https://www.voxmedia.com/legal/accessibility" class="m-footer__accessibility">Accessibility</a>
      <em class="m-footer__copyright">© 2021 Vox Media, Inc. All Rights Reserved</em>
      <em class="m-footer__copyright">
        Sports data © <img alt="STATS" data-original="https://cdn.vox-cdn.com/images/sbn/footer/stats.png" class=" vox-lazy-load" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" />
<noscript><img src="https://cdn.vox-cdn.com/images/sbn/footer/stats.png" alt=""/></noscript>
 2021
      </em>
    </div>
    <div class="m-footer__bottom__vox-nav">
      <a href="https://www.voxmedia.com" class="m-footer__vox-nav__logo">
        <img alt="Vox" data-original="https://cdn.vox-cdn.com/images/sbn/footer/vox_logo_white.png" class=" vox-lazy-load" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" />
<noscript><img src="https://cdn.vox-cdn.com/images/sbn/footer/vox_logo_white.png" alt=""/></noscript>

      </a>
      <a rel='nofollow' href="https://www.voxmedia.com/vox-advertising" class="m-footer__vox-nav__advertise">Advertise With Us</a>
      <a rel='nofollow' href="https://jobs.voxmedia.com" class="m-footer__vox-nav__jobs">Jobs @ Vox Media</a>
    </div>
  </div>
  <a href="" rel='nofollow' class="m-footer__back-to-top">Back to Top ↑</a>
</footer>

        </div>
      </div>
    </div>
    <div class="m-modal" id="modal-holder"></div>
    <section id="auth" class="c-auth" data-cid="apps/auth-1629273106_3953_68318" data-cdata='{"action":"login"}'>
  <div class="p-loader"></div>
</section>

<div id="chorus-brand" style="display:none;">
  <svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewbox="-3 -3 147.66 147.66"><g filter="url(#sbn_outline)"><defs><style>.united-logo-full-cls1{fill:#1b2c58;}.united-logo-full-cls2{fill:#d33c54;}.united-logo-full-cls3{fill:#3970af;}.united-logo-full-cls4{fill:#fff;}.united-logo-full-cls5{fill:#bf2528;}</style></defs><title>detroit bad boys</title>
<circle class="united-logo-full-cls1" cx="70.83" cy="70.83" r="64.81"></circle><path class="united-logo-full-cls2" d="M70.83,3.55a67.27,67.27,0,1,0,67.28,67.27A67.27,67.27,0,0,0,70.83,3.55Zm0,118.84A51.57,51.57,0,1,1,122.4,70.83,51.57,51.57,0,0,1,70.83,122.4Z"></path><path class="united-logo-full-cls3" d="M70.83,0a70.83,70.83,0,1,0,70.83,70.83A70.83,70.83,0,0,0,70.83,0Zm0,125.13a54.3,54.3,0,1,1,54.29-54.3A54.3,54.3,0,0,1,70.83,125.13Z"></path><path class="united-logo-full-cls4" d="M11,99.42L9.8,97,16,94l1.17,2.42a3.44,3.44,0,0,1-1.49,4.79h0A3.45,3.45,0,0,1,11,99.42Zm4,0.37a2,2,0,0,0,1-2.77L15.43,96l-3.74,1.81,0.51,1.05a2,2,0,0,0,2.76,1h0Z"></path><path class="united-logo-full-cls4" d="M15.15,107l5.63-4,3,4.25-1.1.78-2.13-3-1.14.8,1.87,2.66-1.1.78-1.87-2.65-1.18.83,2.15,3.06-1.1.78Z"></path><path class="united-logo-full-cls4" d="M27.44,113.47l-4,3.8-1-1.09,4-3.8-1.45-1.51,1-1,4,4.12-1,1Z"></path><path class="united-logo-full-cls4" d="M31.81,124.49L32,121.84,31,121.12l-1.34,1.75-1.21-.92,4.18-5.48,2.51,1.91c1.29,1,1.55,2.26.69,3.38v0a2.14,2.14,0,0,1-2.47.8l-0.15,3Zm2.78-3.59a1,1,0,0,0-.35-1.5l-1.2-.91L31.83,120,33.06,121a1,1,0,0,0,1.52-.07v0Z"></path><path class="united-logo-full-cls4" d="M40.19,129.8A3.53,3.53,0,0,1,38.58,125v0a3.66,3.66,0,0,1,6.51,3.36v0A3.56,3.56,0,0,1,40.19,129.8Zm3.5-2.2a2.09,2.09,0,0,0-.85-2.88,2.06,2.06,0,0,0-2.82,1v0a2.09,2.09,0,0,0,.85,2.88,2.06,2.06,0,0,0,2.82-1v0Z"></path><path class="united-logo-full-cls4" d="M48.13,133.17l2.28-6.5,1.43,0.5-2.28,6.5Z"></path><path class="united-logo-full-cls4" d="M58.72,130.45l-1.15,5.37-1.48-.32,1.15-5.37-2-.44,0.29-1.37,5.58,1.2-0.29,1.37Z"></path><path class="united-logo-full-cls4" d="M73.9,137.08l-3.28.12-0.26-6.88,3.2-.12c1.41-.05,2.3.61,2.34,1.7v0a1.6,1.6,0,0,1-.85,1.52,1.68,1.68,0,0,1,1.35,1.64v0C76.45,136.36,75.45,137,73.9,137.08Zm0.51-4.87a0.8,0.8,0,0,0-1-.67l-1.5.06L71.94,133l1.4-.05c0.67,0,1.08-.26,1.06-0.77v0Zm0.49,2.74c0-.46-0.37-0.74-1.15-0.71l-1.75.06L72,135.82l1.8-.07c0.67,0,1.06-.28,1-0.79v0Z"></path><path class="united-logo-full-cls4" d="M86.34,135.35L85.41,134l-2.85.59-0.3,1.64-1.51.31,1.48-7.39,1.37-.28,4.3,6.19Zm-3.08-4.59-0.44,2.37,1.79-.37Z"></path><path class="united-logo-full-cls4" d="M94.91,132.64l-2.5,1-2.54-6.4,2.5-1A3.43,3.43,0,0,1,97,128.06v0A3.45,3.45,0,0,1,94.91,132.64Zm0.66-4a2,2,0,0,0-2.7-1.16l-1.09.43,1.53,3.86,1.09-.43a2,2,0,0,0,1.17-2.68v0Z"></path><path class="united-logo-full-cls4" d="M110.77,123.78l-2.63,2L104,120.2l2.57-1.91c1.13-.84,2.24-0.79,2.89.08v0a1.6,1.6,0,0,1,.16,1.73,1.68,1.68,0,0,1,2,.59v0C112.46,121.73,112,122.85,110.77,123.78Zm-2.34-4.31a0.8,0.8,0,0,0-1.22,0l-1.2.89,0.87,1.17,1.12-.83c0.54-.4.75-0.82,0.44-1.24v0Zm2,2c-0.28-.37-0.72-0.4-1.35.07l-1.41,1,0.9,1.22,1.45-1.07c0.54-.4.72-0.83,0.42-1.24v0Z"></path><path class="united-logo-full-cls4" d="M118.91,116.68a3.53,3.53,0,0,1-5.08.2h0a3.66,3.66,0,0,1,5-5.32h0A3.56,3.56,0,0,1,118.91,116.68Zm-1.14-4a2.1,2.1,0,0,0-3,0,2.06,2.06,0,0,0,.13,3h0a2.09,2.09,0,0,0,3,0,2.06,2.06,0,0,0-.13-3h0Z"></path><path class="united-logo-full-cls4" d="M123.74,106.09l2.27,1.55-0.86,1.25-2.24-1.54-4.94-.17,1-1.46,3.21,0.21L120.85,103l1-1.42Z"></path><path class="united-logo-full-cls4" d="M130.69,99.64a4.39,4.39,0,0,1-2.27,2.15l-0.58-1.27A3.16,3.16,0,0,0,129.5,99c0.27-.56.21-1-0.15-1.18h0c-0.35-.17-0.63,0-1.39.87-0.92,1.1-1.66,1.73-2.89,1.14h0a2.16,2.16,0,0,1-.82-3.08,4,4,0,0,1,1.9-1.92L126.8,96a3.23,3.23,0,0,0-1.39,1.32,0.73,0.73,0,0,0,.15,1.06h0c0.41,0.2.67,0,1.46-.94,0.94-1.1,1.73-1.59,2.81-1.07h0C131.1,97,131.34,98.3,130.69,99.64Z"></path><path class="united-logo-full-cls4" d="M35,21.47c-1.06-1.49-2.28-1.48-4.56,0l-0.62.41c-0.81.54-1,.64-1.07,0.53s0-.22.46-0.62L30.5,20.7l0.32,0.19c0.68-.54,1.37-1.07,2.08-1.57l-1.41-1.95A22.53,22.53,0,0,0,27.55,20c-2.51,2.11-4,4.18-2.17,6,1.68,1.66,3,.75,4.57-0.39l0.53-.39c0.78-.57.89-0.63,1-0.52s0,0.22-.45.63l-1.19,1-0.3-.16c-0.61.54-1.2,1.11-1.78,1.69l1.81,1.83c1-.73,2.33-1.85,3.63-2.94C35,25.22,36.49,23.63,35,21.47Z"></path><path class="united-logo-full-cls4" d="M45.51,15.64l0,0a1.57,1.57,0,0,0-1.53-1,1.75,1.75,0,0,0,.13-1.89l0-.09c-0.81-1.86-3.26-1.45-7.2.81a33.54,33.54,0,0,0-4.48,3.23l1.53,2.19,0.43-.23,1.58,2.29-0.35.31L37.1,23.4l4.21-2.33C44.33,19.3,46.56,18.05,45.51,15.64Zm-5.57-.52c0.17,0.31.07,0.42-.87,1l-0.45.26-0.39-.68a3.9,3.9,0,0,1,.44-0.29c0.74-.42,1.09-0.58,1.25-0.28Zm1.38,2.52c0.18,0.33,0,.47-0.75.9a5.27,5.27,0,0,1-.51.26l-0.38-.67,0.51-.29c0.73-.42,1-0.49,1.13-0.22v0Z"></path><path class="united-logo-full-cls4" d="M63.08,7.8l-0.3-2.65q-2.67.3-5.31,0.82l0.4,2c0.05,0.27.11,0.56,0.19,0.87h0c-0.18-.12-0.52-0.3-0.7-0.41q-1.59-.91-3.26-1.73c-1.56.39-3.12,0.85-4.65,1.36l0.84,2.54,0.5-.11,0.86,2.65-0.45.21L52,15.9c1.49-.5,3-0.93,4.53-1.3L56.1,12.72c-0.07-.29-0.15-0.61-0.24-0.88h0l0.69,0.41c0.94,0.58,1.85,1.16,2.74,1.77q2-.37,4-0.62L62.61,7.91Z"></path><path class="united-logo-full-cls4" d="M76.26,13.26l0.27-2.65-0.62-.12c-0.36-1.87-.77-3.75-1.23-5.62A66.16,66.16,0,0,0,64.21,5l0.24,2.66h0.62c-0.22.95-.42,1.9-0.61,2.85l-0.6.12,0.28,2.66Q66.54,13,68.95,13l0.18-1c0.71,0,1.41,0,2.11,0l0.18,1C73,13,74.65,13.1,76.26,13.26Zm-5.4-3.84h-1.3L70,7.37c0.06-.3.17-0.75,0.21-1.08h0c0,0.32.13,0.77,0.19,1.08Z"></path><path class="united-logo-full-cls4" d="M87.13,10.07L88,7.1A66.5,66.5,0,0,0,76.89,5L76.59,8.1c0.77,0.08,1.55.17,2.32,0.27L79.14,8l0.25,0L79,10.85H78.52l-0.36,2.64c1.88,0.26,3.74.61,5.58,1l0.62-2.6-0.43-.16L84.57,9,84.81,9l0.07,0.49C85.63,9.67,86.39,9.86,87.13,10.07Z"></path><path class="united-logo-full-cls4" d="M91.57,17l1-2.49-0.42-.22,1-2.6,0.48,0.13,1-2.49c-2-.79-4.06-1.48-6.14-2.07L87.73,9.81,88.17,10l-0.78,2.67-0.46-.07L86.2,15.17Q88.93,16,91.57,17Z"></path><path class="united-logo-full-cls4" d="M103.78,18.65l0-.06c1.92-2.92,0-5.25-3-6.77s-6-1.78-7.24,1.49l0,0.06c-1.3,3.32.7,5,3.21,6.3S101.82,21.64,103.78,18.65ZM99.6,16.2c-0.58,1.07-.92,1.25-1.51.94s-0.64-.68-0.1-1.78l0-.06c0.49-1,.8-1.33,1.51-1s0.61,0.83.09,1.79Z"></path><path class="united-logo-full-cls4" d="M115.22,26l1.89-1.89c-1.27-1.26-2.58-2.47-3.94-3.63L111.83,22c-0.18.21-.37,0.44-0.56,0.7l0,0c0-.22-0.09-0.6-0.12-0.81-0.18-1.21-.41-2.41-0.67-3.63-1.28-1-2.6-1.92-4-2.79L105,17.72,105.44,18l-1.54,2.32-0.43-.22L102,22.38c1.31,0.85,2.59,1.77,3.83,2.74L107,23.59a9.14,9.14,0,0,0,.54-0.74l0,0,0.11,0.79q0.21,1.64.31,3.25,1.52,1.31,2.95,2.72l3.87-3.93Z"></path><path class="united-logo-full-cls5" d="M48.34,11.1Q47,9.37,45.52,7.69q0.07,2.22.23,4.43Q43.69,13,41.69,14c1.47,0.23,2.9.51,4.31,0.85,0.15,1.47.33,2.92,0.54,4.37,0.63-1.24,1.3-2.48,2-3.7,1.37,0.4,2.71.85,4,1.33Q51.33,15,50,13.26q1.2-1.8,2.59-3.55Q50.44,10.34,48.34,11.1Z"></path><path class="united-logo-full-cls2" d="M93.83,66.56c-0.56-5.53,2-11.48,2-11.48C93,47.82,84.23,48.29,84.23,48.29A12.35,12.35,0,0,1,96,50.3C96.5,38.55,86,25.52,70.83,25.52s-25.67,13-25.16,24.78a12.36,12.36,0,0,1,11.76-2s-8.76-.47-11.57,6.79c0,0,2.53,5.95,2,11.48a14.4,14.4,0,0,0-4,5.06s0.75,3.7,5.81,5.25a23.62,23.62,0,0,1,10.45-3.42s2.44,1.87.09,5c0,0,.28-2.53-1.5-3.37,0,0,.37,3.56-2,5.76a7.11,7.11,0,0,1,3.42,1.31S58.28,85,59.59,87.4l0.89,0s-0.7-4,2.16-5.71a8.48,8.48,0,0,0-.37,5.67L65,87.54a11.3,11.3,0,0,0-.8-6.09s1.5,0.52,3.09,1a5.58,5.58,0,0,0-.56,5.15,4.6,4.6,0,0,0,3,1s1.08-5.53-.94-8.24a15.78,15.78,0,0,1,2.06.94,15.78,15.78,0,0,1,2.06-.94c-2,2.72-.94,8.24-0.94,8.24a4.59,4.59,0,0,0,3-1,5.58,5.58,0,0,0-.56-5.15c1.59-.47,3.09-1,3.09-1a11.29,11.29,0,0,0-.8,6.09l2.76-.14A8.48,8.48,0,0,0,79,81.74c2.86,1.73,2.15,5.71,2.15,5.71l0.89,0c1.31-2.39-.47-5.25-0.47-5.25A7.11,7.11,0,0,1,85,80.85c-2.39-2.2-2-5.76-2-5.76-1.78.84-1.5,3.37-1.5,3.37-2.34-3.14.09-5,.09-5a23.62,23.62,0,0,1,10.45,3.42c5.06-1.54,5.81-5.25,5.81-5.25A14.4,14.4,0,0,0,93.83,66.56Z"></path><path class="united-logo-full-cls2" d="M72,88.87a0.25,0.25,0,0,1-.24-0.2c0-.21-0.93-4.88.57-7.78a9.38,9.38,0,0,0-1.31.63,0.25,0.25,0,0,1-.29,0,9.1,9.1,0,0,0-1.3-.63c1.5,2.89.61,7.56,0.57,7.78a0.27,0.27,0,0,1-.26.2,4.83,4.83,0,0,1-3.12-1.1,0.25,0.25,0,0,1-.06-0.1,6,6,0,0,1,.4-5.09c-0.88-.26-1.7-0.53-2.22-0.7a11.88,11.88,0,0,1,.57,5.71,0.29,0.29,0,0,1-.26.21l-2.76-.14A0.25,0.25,0,0,1,62,87.47a8.82,8.82,0,0,1,.07-5c-1.73,1.64-1.44,4.4-1.37,4.87a0.25,0.25,0,0,1-.22.36h0l-0.89,0a0.25,0.25,0,0,1-.21-0.13c-1.19-2.16,0-4.63.37-5.32a7.34,7.34,0,0,0-3.13-1.11,0.25,0.25,0,0,1-.14-0.43c2.27-2.09,1.94-5.52,1.94-5.55a0.25,0.25,0,0,1,.36-0.25,3.19,3.19,0,0,1,1.64,2.76A3,3,0,0,0,60,73.7a23.58,23.58,0,0,0-10.22,3.37,0.26,0.26,0,0,1-.21,0c-5.14-1.57-5.95-5.28-6-5.44a0.25,0.25,0,0,1,0-.14,14.32,14.32,0,0,1,4-5.1c0.51-5.37-1.94-11.19-2-11.25a0.25,0.25,0,0,1,0-.19c2.08-5.36,7.36-6.6,10.07-6.88a12.88,12.88,0,0,0-2.38-.23,11.81,11.81,0,0,0-7.47,2.6,0.25,0.25,0,0,1-.42-0.17C45.17,44.39,47.75,38,52.33,33.2a25.55,25.55,0,0,1,37,0c4.58,4.79,7.16,11.18,6.9,17.11a0.25,0.25,0,0,1-.42.17,11.84,11.84,0,0,0-7.47-2.6,12.89,12.89,0,0,0-2.38.23C88.67,48.39,94,49.63,96,55a0.25,0.25,0,0,1,0,.19c0,0.06-2.46,5.88-2,11.25a14.34,14.34,0,0,1,4,5.1,0.25,0.25,0,0,1,0,.14c0,0.16-.84,3.87-6,5.44a0.26,0.26,0,0,1-.21,0A23.59,23.59,0,0,0,81.69,73.7a3,3,0,0,0-.43,3.92,3.18,3.18,0,0,1,1.64-2.76,0.25,0.25,0,0,1,.36.25s-0.33,3.46,1.93,5.55a0.24,0.24,0,0,1,.07.26,0.25,0.25,0,0,1-.21.17,7.36,7.36,0,0,0-3.13,1.11c0.38,0.69,1.56,3.15.37,5.32a0.25,0.25,0,0,1-.21.13l-0.89,0a0.25,0.25,0,0,1-.26-0.29s0.52-3.15-1.36-4.94a8.82,8.82,0,0,1,.07,5,0.25,0.25,0,0,1-.23.18l-2.76.14a0.27,0.27,0,0,1-.26-0.21A11.88,11.88,0,0,1,77,81.88c-0.52.17-1.34,0.44-2.22,0.7a6,6,0,0,1,.4,5.09,0.25,0.25,0,0,1-.06.1A4.82,4.82,0,0,1,72,88.87h0Zm0.94-8.74a0.25,0.25,0,0,1,.2.4c-1.71,2.3-1.1,6.79-.93,7.83a4.48,4.48,0,0,0,2.53-.91,5.29,5.29,0,0,0-.54-4.85,0.25,0.25,0,0,1,0-.23,0.24,0.24,0,0,1,.17-0.17c1.57-.46,3.06-1,3.08-1a0.25,0.25,0,0,1,.27.07,0.25,0.25,0,0,1,0,.28,10.85,10.85,0,0,0-.8,5.71l2.35-.12a8.32,8.32,0,0,0-.41-5.32,0.25,0.25,0,0,1,.35-0.33c2.53,1.54,2.42,4.66,2.31,5.66l0.45,0c1.1-2.21-.51-4.85-0.53-4.87a0.25,0.25,0,0,1,0-.31,6.38,6.38,0,0,1,3.07-1.31,7.61,7.61,0,0,1-1.76-5.13,3.58,3.58,0,0,0-1,2.89,0.25,0.25,0,0,1-.45.18c-2.46-3.3.11-5.34,0.14-5.36a0.23,0.23,0,0,1,.17-0.05,24.12,24.12,0,0,1,10.47,3.39c4.39-1.38,5.38-4.45,5.51-5a14.32,14.32,0,0,0-3.92-4.88,0.26,0.26,0,0,1-.1-0.17c-0.52-5.15,1.63-10.71,1.95-11.5-2.48-6.23-9.58-6.55-11-6.55H84.23a0.25,0.25,0,0,1-.07-0.49,13.94,13.94,0,0,1,4.19-.67,12.42,12.42,0,0,1,7.41,2.4A23.63,23.63,0,0,0,89,33.55a25.05,25.05,0,0,0-36.28,0,23.63,23.63,0,0,0-6.78,16.24,12.43,12.43,0,0,1,7.41-2.4,14,14,0,0,1,4.19.67,0.25,0.25,0,0,1,.17.28,0.25,0.25,0,0,1-.26.21H57.11c-1.4,0-8.5.32-11,6.55,0.32,0.79,2.47,6.36,1.95,11.5a0.24,0.24,0,0,1-.1.17,14.35,14.35,0,0,0-3.92,4.88c0.13,0.5,1.13,3.57,5.51,5A24.13,24.13,0,0,1,60,73.2a0.29,0.29,0,0,1,.17.05s2.6,2.06.14,5.36a0.25,0.25,0,0,1-.45-0.18,3.58,3.58,0,0,0-1-2.89,7.61,7.61,0,0,1-1.77,5.13A6.37,6.37,0,0,1,60.23,82a0.25,0.25,0,0,1,0,.31s-1.62,2.67-.53,4.87l0.45,0c-0.11-1-.21-4.13,2.31-5.66a0.25,0.25,0,0,1,.3,0,0.25,0.25,0,0,1,.05.3,8.31,8.31,0,0,0-.4,5.32l2.35,0.12a10.84,10.84,0,0,0-.8-5.71,0.25,0.25,0,0,1,.3-0.35s1.51,0.52,3.08,1a0.25,0.25,0,0,1,.12.4A5.28,5.28,0,0,0,67,87.45a4.49,4.49,0,0,0,2.53.91c0.17-1,.77-5.53-0.93-7.83a0.25,0.25,0,0,1,0-.3,0.25,0.25,0,0,1,.29-0.08,18.69,18.69,0,0,1,2,.88,18.51,18.51,0,0,1,2-.87Z"></path><path class="united-logo-full-cls2" d="M57.43,82a3.74,3.74,0,0,0,1.08,1.17,12.23,12.23,0,0,0-1.22,3.19A4.35,4.35,0,0,1,57.43,82Z"></path><path class="united-logo-full-cls2" d="M57.29,86.62a0.25,0.25,0,0,1-.21-0.12,4.57,4.57,0,0,1,.14-4.62,0.25,0.25,0,0,1,.21-0.12h0a0.25,0.25,0,0,1,.21.12,3.32,3.32,0,0,0,1,1.07,0.25,0.25,0,0,1,.14.15,0.24,0.24,0,0,1,0,.21,12,12,0,0,0-1.19,3.1,0.25,0.25,0,0,1-.2.21H57.29Zm0.16-4.13a4,4,0,0,0-.23,3.08,14.06,14.06,0,0,1,1-2.29A3.8,3.8,0,0,1,57.45,82.49Z"></path><path class="united-logo-full-cls2" d="M56,82.39l-0.47,1.69S54.15,83.33,56,82.39Z"></path><path class="united-logo-full-cls2" d="M55.56,84.33a0.24,0.24,0,0,1-.12,0,1.18,1.18,0,0,1-.64-0.92,1.58,1.58,0,0,1,1.11-1.21,0.25,0.25,0,0,1,.35.29L55.8,84.14a0.25,0.25,0,0,1-.14.16Z"></path><path class="united-logo-full-cls2" d="M84.37,82a3.76,3.76,0,0,1-1.08,1.17,12.25,12.25,0,0,1,1.22,3.19A4.35,4.35,0,0,0,84.37,82Z"></path><path class="united-logo-full-cls2" d="M84.51,86.62H84.46a0.25,0.25,0,0,1-.2-0.21,12,12,0,0,0-1.19-3.1,0.25,0.25,0,0,1,0-.21A0.26,0.26,0,0,1,83.2,83a3.3,3.3,0,0,0,1-1.07,0.25,0.25,0,0,1,.21-0.12h0a0.26,0.26,0,0,1,.21.12,4.56,4.56,0,0,1,.14,4.62A0.25,0.25,0,0,1,84.51,86.62Zm-0.88-3.34a14.16,14.16,0,0,1,1,2.29,4,4,0,0,0-.23-3.08A3.79,3.79,0,0,1,83.62,83.28Z"></path><path class="united-logo-full-cls2" d="M85.77,82.39l0.47,1.69S87.65,83.33,85.77,82.39Z"></path><path class="united-logo-full-cls2" d="M86.24,84.33l-0.1,0A0.25,0.25,0,0,1,86,84.14l-0.47-1.69a0.25,0.25,0,0,1,.08-0.26,0.25,0.25,0,0,1,.27,0A1.58,1.58,0,0,1,87,83.38a1.18,1.18,0,0,1-.64.92A0.24,0.24,0,0,1,86.24,84.33Zm-0.06-1.39,0.2,0.71a0.4,0.4,0,0,0,.12-0.26A0.64,0.64,0,0,0,86.18,82.93Z"></path><path class="united-logo-full-cls1" d="M67.41,61.92s-1.55,1.36-3.7-.61-8.43-9.37-14.1-3c0,0,.56,10.45,9,10.45S67.41,61.92,67.41,61.92Z"></path><path class="united-logo-full-cls1" d="M58.65,69.06c-8.62,0-9.29-10.58-9.29-10.68a0.25,0.25,0,0,1,.06-0.18,6.87,6.87,0,0,1,5.18-2.65c3.54,0,6.8,3.18,8.55,4.88,0.28,0.27.52,0.51,0.73,0.7a3.26,3.26,0,0,0,2.15,1,2,2,0,0,0,1.21-.4,0.25,0.25,0,0,1,.41.2C67.66,62,67.27,69.06,58.65,69.06ZM49.87,58.45c0.08,1.13,1,10.11,8.79,10.11,6.94,0,8.22-4.62,8.46-6.16a2.55,2.55,0,0,1-1.07.23,3.73,3.73,0,0,1-2.49-1.13l-0.74-.71C61.1,59.13,57.94,56,54.6,56A6.35,6.35,0,0,0,49.87,58.45Z"></path><path class="united-logo-full-cls1" d="M77.95,61.31c-2.15,2-3.7.61-3.7,0.61s0.28,6.88,8.76,6.88,9-10.45,9-10.45C86.38,51.94,80.11,59.34,77.95,61.31Z"></path><path class="united-logo-full-cls1" d="M83,69.06c-8.62,0-9-7.05-9-7.13a0.25,0.25,0,0,1,.41-0.2,2,2,0,0,0,1.21.39,3.26,3.26,0,0,0,2.15-1l0.73-.7c1.75-1.71,5-4.88,8.55-4.88a6.87,6.87,0,0,1,5.18,2.65,0.26,0.26,0,0,1,.06.18C92.29,58.48,91.63,69.06,83,69.06ZM74.55,62.4c0.24,1.54,1.54,6.16,8.46,6.16,7.71,0,8.7-9,8.78-10.11A6.35,6.35,0,0,0,87.06,56c-3.34,0-6.5,3.09-8.2,4.74l-0.74.71a3.74,3.74,0,0,1-2.49,1.13A2.59,2.59,0,0,1,74.55,62.4Z"></path><path class="united-logo-full-cls1" d="M70.83,64.59c-9.88,8.8-3.61,12.18-3.61,12.18l3.61-3.56,3.61,3.56S80.71,73.4,70.83,64.59Z"></path><path class="united-logo-full-cls1" d="M74.44,77a0.25,0.25,0,0,1-.18-0.07l-3.43-3.39L67.4,76.95a0.24,0.24,0,0,1-.29,0A4.31,4.31,0,0,1,65,73.79c-0.31-2.63,1.58-5.79,5.62-9.39a0.25,0.25,0,0,1,.33,0c4,3.6,5.93,6.76,5.62,9.39A4.31,4.31,0,0,1,74.55,77,0.23,0.23,0,0,1,74.44,77ZM70.83,73A0.25,0.25,0,0,1,71,73l3.46,3.42a3.89,3.89,0,0,0,1.65-2.73c0.28-2.38-1.55-5.43-5.29-8.8-3.74,3.37-5.57,6.41-5.29,8.8a3.89,3.89,0,0,0,1.65,2.73L70.65,73A0.25,0.25,0,0,1,70.83,73Z"></path><path class="united-logo-full-cls1" d="M51,33.45c7.28-4.5,10.84,9,19.83,9v2C61.16,44.39,58.59,30.26,51,33.45Z"></path><path class="united-logo-full-cls1" d="M70.79,44.64c-4.83,0-7.93-3.48-10.67-6.55-2.23-2.5-4.34-4.86-7-4.86a5.32,5.32,0,0,0-2.08.45,0.25,0.25,0,0,1-.23-0.44,5.72,5.72,0,0,1,3-1c2.61,0,4.82,2.14,7.15,4.4,2.79,2.71,5.69,5.51,9.76,5.51a0.25,0.25,0,0,1,.25.25v2A0.25,0.25,0,0,1,70.79,44.64ZM53.85,32.78c2.52,0.36,4.53,2.61,6.64,5,2.62,2.94,5.59,6.26,10.05,6.38V42.68c-4.15-.11-7.18-3.05-9.86-5.65C58.41,34.84,56.26,32.74,53.85,32.78Z"></path><path class="united-logo-full-cls1" d="M90.69,33.45c-7.27-4.5-10.84,9-19.83,9v2C80.49,44.39,83.06,30.26,90.69,33.45Z"></path><path class="united-logo-full-cls1" d="M70.86,44.64a0.25,0.25,0,0,1-.25-0.25v-2a0.25,0.25,0,0,1,.25-0.25c4.08,0,7-2.8,9.76-5.51,2.33-2.26,4.54-4.4,7.15-4.4a5.71,5.71,0,0,1,3,.93,0.25,0.25,0,0,1-.08.49h0l-0.1,0a5.32,5.32,0,0,0-2.08-.45c-2.64,0-4.75,2.36-7,4.86C78.79,41.16,75.69,44.64,70.86,44.64Zm0.25-2v1.46c4.46-.12,7.43-3.45,10-6.38,2.11-2.37,4.12-4.62,6.64-5h0c-2.41,0-4.54,2.07-6.8,4.26C78.29,39.63,75.26,42.57,71.11,42.68Z"></path><path class="united-logo-full-cls2" d="M70.79,30.75s-1.87-4.65-1.74.22,0.56,20.66.56,20.66S71.81,36,72.49,31.16,70.79,30.75,70.79,30.75Z"></path><path class="united-logo-full-cls2" d="M69.62,51.87h0a0.25,0.25,0,0,1-.24-0.24S68.94,35.84,68.8,31c0-1.71.15-2.15,0.33-2.34a0.46,0.46,0,0,1,.33-0.14c0.49,0,1,.92,1.35,1.69,0.39-.66,1-1.53,1.48-1.53a0.44,0.44,0,0,1,.34.16c0.17,0.2.33,0.64,0.09,2.38C72.05,36,69.86,51.66,69.86,51.66A0.25,0.25,0,0,1,69.62,51.87ZM69.46,29a4.45,4.45,0,0,0-.16,2c0.1,3.54.35,12.84,0.48,17.66,0.67-4.78,2-14,2.46-17.49,0.24-1.71,0-2,0-2A5.5,5.5,0,0,0,71,30.87a0.27,0.27,0,0,1-.23.13,0.25,0.25,0,0,1-.22-0.16A4.62,4.62,0,0,0,69.46,29Z"></path><path class="united-logo-full-cls1" d="M70.83,25.05s-2.13-5.66-1.72.39,1.72,25.69,1.72,25.69,1.31-19.63,1.72-25.69S70.83,25.05,70.83,25.05Z"></path><path class="united-logo-full-cls1" d="M70.83,51.39a0.25,0.25,0,0,1-.25-0.23s-1.31-19.63-1.72-25.69c-0.15-2.21,0-2.72.24-2.92a0.41,0.41,0,0,1,.31-0.14c0.48,0,1,1,1.42,2,0.42-1,.95-2,1.42-2a0.42,0.42,0,0,1,.31.14c0.19,0.2.39,0.72,0.24,2.92-0.41,6.06-1.72,25.69-1.72,25.69A0.25,0.25,0,0,1,70.83,51.39ZM69.44,22.92a6.38,6.38,0,0,0-.08,2.51c0.3,4.4,1.07,16,1.47,22,0.4-6,1.17-17.55,1.47-22a6.37,6.37,0,0,0-.08-2.51,7.3,7.3,0,0,0-1.16,2.22,0.26,0.26,0,0,1-.47,0A7.39,7.39,0,0,0,69.44,22.92Z"></path><path class="united-logo-full-cls2" d="M50.61,106.34c-2.7,1.35-1.46,5.09-4.47,5.48-2,.26-2.74-3.63.55-7.25a3.89,3.89,0,0,0-3,.93s-3.75-1.31-1.94-3.5,5.1,1,8.9,0l40.4-15.12c2.7-1.35,1.46-5.09,4.47-5.48,2-.26,2.74,3.63-0.55,7.25a3.89,3.89,0,0,0,3-.93s3.75,1.31,1.94,3.5-5.1-1-8.9,0Z"></path><path class="united-logo-full-cls2" d="M45.95,112.09A1.64,1.64,0,0,1,44.44,111c-0.59-1.33-.28-3.79,1.71-6.2a3.43,3.43,0,0,0-2.29.88,0.26,0.26,0,0,1-.26.06c-0.09,0-2.16-.77-2.54-2.13a1.91,1.91,0,0,1,.49-1.77,2.36,2.36,0,0,1,1.93-.87,9.73,9.73,0,0,1,2.37.45,12.5,12.5,0,0,0,3.24.57,5.91,5.91,0,0,0,1.48-.18L91,86.69A4.18,4.18,0,0,0,92.86,84c0.43-1.25.88-2.54,2.63-2.77a1.63,1.63,0,0,1,1.73,1.07c0.59,1.33.28,3.79-1.71,6.2a3.43,3.43,0,0,0,2.29-.88A0.25,0.25,0,0,1,98,87.53c0.09,0,2.16.77,2.54,2.13a1.91,1.91,0,0,1-.49,1.77,2.36,2.36,0,0,1-1.93.88,9.69,9.69,0,0,1-2.37-.45,12.5,12.5,0,0,0-3.25-.57,5.91,5.91,0,0,0-1.48.18L50.69,106.58a4.18,4.18,0,0,0-1.89,2.73c-0.43,1.25-.88,2.54-2.63,2.77H45.95Zm0.32-7.79a3.45,3.45,0,0,1,.45,0,0.25,0.25,0,0,1,.2.16,0.26,0.26,0,0,1,0,.25c-2.15,2.37-2.53,4.8-2,6.06a1.12,1.12,0,0,0,1.21.78c1.45-.19,1.81-1.23,2.22-2.44a4.63,4.63,0,0,1,2.17-3L90.92,91a6.36,6.36,0,0,1,1.63-.21,12.81,12.81,0,0,1,3.37.59,9.35,9.35,0,0,0,2.24.43,1.86,1.86,0,0,0,1.55-.69,1.42,1.42,0,0,0,.4-1.31c-0.26-.93-1.64-1.56-2.09-1.74a4.15,4.15,0,0,1-3.08.88,0.25,0.25,0,0,1-.15-0.41c2.15-2.37,2.53-4.8,2-6.06a1.14,1.14,0,0,0-1.2-.78c-1.45.19-1.8,1.23-2.22,2.43a4.63,4.63,0,0,1-2.17,3L50.74,102.28a6.36,6.36,0,0,1-1.63.21,12.82,12.82,0,0,1-3.37-.59,9.36,9.36,0,0,0-2.24-.43,1.87,1.87,0,0,0-1.55.69,1.43,1.43,0,0,0-.4,1.32,3.62,3.62,0,0,0,2.09,1.74A4,4,0,0,1,46.27,104.3Z"></path><path class="united-logo-full-cls2" d="M67.74,93.33L50.61,86.92c-2.7-1.35-1.46-5.09-4.47-5.48-2-.26-2.74,3.63.55,7.25a3.89,3.89,0,0,1-3-.93s-3.75,1.31-1.94,3.5,5.1-1,8.9,0l11.41,4.27Z"></path><path class="united-logo-full-cls2" d="M62.06,95.74l-0.09,0L50.56,91.46a5.92,5.92,0,0,0-1.45-.17,12.5,12.5,0,0,0-3.24.57,9.69,9.69,0,0,1-2.37.45,2.36,2.36,0,0,1-1.93-.87,1.9,1.9,0,0,1-.49-1.77c0.38-1.36,2.46-2.1,2.54-2.13a0.25,0.25,0,0,1,.26.06,3.43,3.43,0,0,0,2.29.88c-2-2.41-2.3-4.87-1.71-6.2a1.62,1.62,0,0,1,1.73-1.07c1.75,0.23,2.2,1.52,2.63,2.77a4.18,4.18,0,0,0,1.92,2.74l17.11,6.4a0.25,0.25,0,0,1,0,.47l-5.68,2.16Zm-13-5a6.35,6.35,0,0,1,1.6.2l11.35,4.24,5-1.89L50.52,87.15a4.63,4.63,0,0,1-2.19-3c-0.42-1.21-.78-2.25-2.22-2.43a1.13,1.13,0,0,0-1.2.78c-0.56,1.26-.18,3.69,2,6.06a0.25,0.25,0,0,1,0,.25,0.25,0.25,0,0,1-.2.16,4.15,4.15,0,0,1-3.08-.88c-0.45.18-1.83,0.8-2.09,1.74a1.41,1.41,0,0,0,.4,1.31,1.86,1.86,0,0,0,1.55.69,9.23,9.23,0,0,0,2.24-.43A12.92,12.92,0,0,1,49.11,90.78Z"></path><path class="united-logo-full-cls2" d="M99.91,102c-1.81-2.19-5.1,1-8.9,0l-10.62-4-5.68,2.16,16.34,6.12c2.7,1.35,1.46,5.09,4.47,5.48,2,0.26,2.74-3.63-.55-7.25a3.89,3.89,0,0,1,3,.93S101.72,104.19,99.91,102Z"></path><path class="united-logo-full-cls2" d="M95.71,112.09H95.49c-1.75-.23-2.2-1.52-2.63-2.77a4.17,4.17,0,0,0-1.92-2.74l-16.32-6.11a0.25,0.25,0,0,1,0-.47l5.69-2.16a0.26,0.26,0,0,1,.18,0l10.62,4a5.92,5.92,0,0,0,1.45.17,12.5,12.5,0,0,0,3.24-.57,9.7,9.7,0,0,1,2.37-.45,2.36,2.36,0,0,1,1.93.88,1.9,1.9,0,0,1,.49,1.77c-0.38,1.36-2.46,2.1-2.54,2.13a0.26,0.26,0,0,1-.26-0.06,3.43,3.43,0,0,0-2.29-.88c2,2.41,2.3,4.87,1.71,6.2A1.64,1.64,0,0,1,95.71,112.09ZM75.42,100.22l15.72,5.88a4.63,4.63,0,0,1,2.19,3c0.42,1.21.78,2.25,2.22,2.44a1.13,1.13,0,0,0,1.2-.78c0.56-1.26.18-3.69-2-6.06a0.26,0.26,0,0,1,0-.25,0.25,0.25,0,0,1,.2-0.16,4.16,4.16,0,0,1,3.08.89c0.45-.18,1.83-0.8,2.09-1.74a1.42,1.42,0,0,0-.4-1.31,1.86,1.86,0,0,0-1.55-.69,9.33,9.33,0,0,0-2.24.43,12.82,12.82,0,0,1-3.37.59,6.35,6.35,0,0,1-1.6-.2L80.39,98.34Z"></path><filter id="sbn_outline"><feflood flood-color="white" result="base"></feflood><femorphology result="bigger" in="SourceGraphic" operator="dilate" radius="3"></femorphology><fecomposite result="drop" in="base" in2="bigger" operator="in"></fecomposite><feblend in="SourceGraphic" in2="drop" mode="normal"></feblend></filter></g></svg>

</div>


      <script src="https://cdn.vox-cdn.com/javascripts/sbn_tail.v4c7b4b99997865d5.js"></script>


      <!-- Phonograph -->

    <script src="https://phonograph2.voxmedia.com/pickup.js?v=1529075019264" id="phonograph-pickup" async="async" defer="defer"></script>

    <script>
      var phonographEvents = phonographEvents || [];
      (function() {
        var continent = document.cookie.match(/_chorus_geoip_continent=([^;]+)/i) || [];
        var data = { 'Page Title':document.title, 'GA Track Prefix':'t1.', 'geoip_continent': continent[1] };
        var dataLayer = window.dataLayer || [];
        dataLayer
          .filter(function(m) { return !!m['Network'] })
          .forEach(function(m) {
            Object.keys(m).forEach(function(k) { data[k] = m[k] });
          });

        var userid = data['Logged in Status'];
        data['User ID'] = (typeof userid === 'number') ? userid : null;
        phonographEvents.push(['pageload', data]);
      })();
    </script>
  <!-- End Phonograph -->


    

    <div class="l-community-footer-wrap">
      
    </div>
    <script type="script/template" id="chorus-modal-wrapper-template" class="template">
  <div class="m-chorus-modal__wrapper m-chorus-modal__root"></div>
</script>

<script type="script/template" id="chorus-modal-window-template" class="template">
  <div class="m-chorus-modal__window">
    [% if (data.title != "" && false) { %]
      <div class="m-chorus-modal__head">
        <div class="m-chorus-modal__title">[%= data.title %]</div>
        <div class="m-chorus-modal__close-button" data-chorus-modal-action="[% if (data.cancel_confirm === true) { %]cancel_confirm[% } else { %]cancel[% } %]">&#215;</div>
      </div>
    [% } %]
    <div class="m-chorus-modal__body m-chorus-modal__window-root"></div>
  </div>
</script>


  </body>
</html>
